Page 3 of 305 FirstFirst 1 2 3 4 5 13 53 103 ... LastLast
Results 21 to 30 of 3046

Thread: Brazilian Servers

  1. #21
    Basic Member
    Join Date
    Mar 2012
    Posts
    248
    280-350 ping
    Velox
    Brazil(North)

    Right now, USE > Brazil/South America

    And the game feels more unresposive as well.
    I hope this is fixable. It's not good the thought that I wont be able to play in "our" own server or join any tournament around here because of this, like one that will be happen soon. I'm used with high pings but 350 ms against 50 ms isnt much fair.

  2. #22
    im from montevideo ( Uruguay ) and i have 240~260 in Brazil server...................

    and 180~200 in Usa East :/, please, fix it, we can't enjoy the game with this lag

  3. #23
    Basic Member
    Join Date
    Dec 2011
    Location
    Uruguay
    Posts
    15
    I have 280-350 ms and I from Montevideo, Uruguay, and my ISP: ANTEL
    And in US East server 180-210 ms. Please try to fix this problem with Uruguayan players

  4. #24
    Basic Member
    Join Date
    Nov 2011
    Posts
    226
    I'm from Brazil using Velox ISPs and I'm getting 180-200 ping in a Brazilian server, while getting 160-180 on US East

  5. #25
    Basic Member
    Join Date
    Mar 2012
    Posts
    47
    I'm from Brazil and I get 50MS on the servers. Awesome job, valve/frog-san.

  6. #26
    Basic Member
    Join Date
    Mar 2012
    Posts
    84
    Its even worse today. I'm getting 500 ping on South America, and a normal (for my connection) 250-300 on USEast

  7. #27
    Basic Member
    Join Date
    Nov 2011
    Posts
    226
    Please, stick this thread

    I'm really thankful about having a Brazilian Server, but I'm in the group of people who are having troubles cause of the ISPs, and since this ISP is my only option until June or so, I can't fix it.

    So, if possible I would like to know how long it takes to fix the routing issues with Velox ISP (if it's even possible). Thank you a lot for the work you've been doing

  8. #28
    Basic Member ZeroCool22's Avatar
    Join Date
    Mar 2012
    Location
    Buenos Aires, Argentina.
    Posts
    1,096
    So? hi there some admin working?

  9. #29
    I'm getting 100-120 ms playing from São Paulo. My internet provider is NET Virtua.

    I'm almost matchmaking with US East and South American servers checked, but I've only played one game in the South American servers.

    The game was fine, no lag issues and no spikes.

    Thank you for trying to fix this issue!

  10. #30
    Basic Member
    Join Date
    Mar 2012
    Posts
    84
    I don't know if something changed, but now it seems to be better, I'm getting around 150-180ms.

    Its not perfect, but its very smooth, like 80ms on Dota1.

    Since i've not played with sub 100ms on dota2, I cannot tell if it gets much better or not.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •