Page 5 of 5 FirstFirst ... 3 4 5
Results 41 to 50 of 50

Thread: Not receiving voice chat properly

  1. #41
    Basic Member
    Join Date
    Feb 2017
    Posts
    22
    I understand the developers do not care about the problems with the game?

  2. #42
    Basic Member
    Join Date
    Feb 2015
    Posts
    28
    I can't hear any voice chat at all now.. the 'Player X is speaking' icon pops up and it's just silent.

  3. #43
    Quote Originally Posted by JayStelly View Post
    If you can use the console, the easiest way to test this is to open the console and type

    voice_loopback 1
    +voicerecord

    and then talk into your mic. This will test the voice system from the mic->sound engine->driver. If you hear the same problem then the issue is probably related to the driver or the sound engine. If your voice sounds correct in this test then the problem is likely related to networking (packet loss, jitter, etc)

    Another test for networking is to download a replay that has voice in it where other people hear the voice just fine. If you can also hear the voice fine in these replays then the problem is almost definitely with your connectivity to whatever server you are playing on.
    i did ur test and i can hear my voice.. but when i try to communicate with my teammate it wont send my voice...

  4. #44
    Basic Member
    Join Date
    Feb 2012
    Posts
    22
    I have the same issue, team mates are lagging hard or can't be heard at all. Has been since some weeks now. I tested running Tournament Replays with Voice Commentating, same issue.

    Win7 64
    NVIDIA GTX 660
    Intel i5-3570 @3.40 GHz (4 CPUs)
    8BG RAM

    I don't have any other performance issues during playing, other voice chat apps like Discord also work fine.
    Please help.

  5. #45
    Basic Member
    Join Date
    Feb 2015
    Posts
    28
    What will it take to get this fixed? Surely the developers can attain access to more than one computer configuration? If the developer's system isn't displaying this issue (as seems to be the case) then they should look for a software/hardware setup that can replicate the problem.

  6. #46
    Basic Member
    Join Date
    Feb 2015
    Posts
    28
    A lot more people than previously thought are experiencing this: https://www.reddit.com/r/DotA2/comme...e_soft_or_not/

  7. #47
    Basic Member
    Join Date
    Feb 2015
    Posts
    28
    bump

  8. #48
    Basic Member
    Join Date
    Feb 2015
    Posts
    28
    not fixed

  9. #49
    Basic Member
    Join Date
    Feb 2017
    Posts
    3
    not solved

  10. #50
    I have this same problem. Tried reinstalling Dota, doesn't help. All teammates (Including casters for watched games) sound like they're on a terrible connection. Voice cuts in and out and is choppy.

    No other voice program has a problem, I'm not lagging, not dropping packets, and everything appears fine other than the voip

    EDIT:

    I think I might have found a solution, don't know what audio drivers everyone else is using, but mine is Realtek HD Audio manager. Under "Speakers" I selected 5.1 (I have a subwoofer, but only 2 speakers, or headphones if I'm using them) and then selected just the Subwoofer under optional speakers.

    For whatever reason, I'm no longer getting the stuttering. Perhaps this was ninja fixed and it's just a coincidence though? I haven't done that much testing.

    o6mOyMb.png
    Last edited by Shiverwarp; 06-10-2017 at 11:46 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •