Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 50

Thread: Not receiving voice chat properly

  1. #1
    Basic Member
    Join Date
    Feb 2015
    Posts
    28

    Question Not receiving voice chat properly

    Lately when people use their microphones I only hear broken fragments of what they are saying. For the most part it is unintelligible, as if it were a really bad phone signal. The rest of the game's audio works perfectly and there doesn't appear to be any lag (ping fine, connection stable/no packet loss). Is anyone else having this problem? I am at a loss for what to do about it because I seem to be the only one experiencing it.
    Last edited by continuity; 01-31-2017 at 07:20 PM.

  2. #2
    I have the same issue, updating audio drivers have not fixed the issue! Please help valve!

  3. #3
    Basic Member
    Join Date
    Feb 2015
    Posts
    28
    So I am not the only one afterall.. I guess Valve broke something for some users in a patch.

  4. #4
    It started with the darkmoon patch for me, before audio was much worse but now I am experiencing what you are experiencing.

  5. #5
    Valve Developer
    Join Date
    Mar 2012
    Posts
    663
    If you can use the console, the easiest way to test this is to open the console and type

    voice_loopback 1
    +voicerecord

    and then talk into your mic. This will test the voice system from the mic->sound engine->driver. If you hear the same problem then the issue is probably related to the driver or the sound engine. If your voice sounds correct in this test then the problem is likely related to networking (packet loss, jitter, etc)

    Another test for networking is to download a replay that has voice in it where other people hear the voice just fine. If you can also hear the voice fine in these replays then the problem is almost definitely with your connectivity to whatever server you are playing on.

  6. #6
    Happening to me too. Really annoying.

    Aveyo's suggestion seems to have helped a little, it seems to still be doing it however.

    Edit: Actually I think his suggestion fixed the issue, thanks!
    Last edited by minigun162; 02-03-2017 at 12:42 AM.

  7. #7
    Basic Member
    Join Date
    Feb 2015
    Posts
    28
    Quote Originally Posted by minigun162 View Post
    Aveyo's suggestion seems to have helped a little, it seems to still be doing it however.

    Edit: Actually I think his suggestion fixed the issue, thanks!
    It didn't make any difference for me.

  8. #8
    Basic Member
    Join Date
    Feb 2017
    Posts
    22
    Same problem. this is no suggestion.

  9. #9
    Basic Member
    Join Date
    Feb 2017
    Posts
    22
    Issues still persist! Please help to fix it.

  10. #10
    Valve Developer
    Join Date
    Mar 2012
    Posts
    663
    Quote Originally Posted by Teck View Post
    Issues still persist! Please help to fix it.
    In every test I can do the voice chat is working correctly. If you do the voice loopback test I mention above it might help me figure out what the issue is even though I can't experience it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •