Page 1 of 6 123 ... LastLast
Results 1 to 10 of 51

Thread: Can't connect to Dota 2 network.

  1. #1
    Basic Member
    Join Date
    Nov 2011
    Posts
    16

    Can't connect to Dota 2 network.

    Hello there, I am having issues connecting to Dota 2 after the latest patch.
    After starting up the game, the Valve logo pops up, the Dota 2 logo appears with the "loading" sign on it, and after that, a "Connecting to Dota 2 Network" popup appears, loading indefinitvely.


    Code:
    SetWaterMaterial()
    Steam config directory: C:\Program Files (x86)\Steam\steamapps\common\dota 2 beta\platform\config
    No split screen config file 'splitscreen_config.txt', using defaults
    ConVarRef fov_desired doesn't point to an existing ConVar
    --- Missing Vgui material vgui/loadout_header
    --- Missing Vgui material vgui/loadout_round_rect_selected
    --- Missing Vgui material vgui/loadout_round_rect
    --- Missing Vgui material vgui/hud/heroportraits/portrait_axe
    ILocalize::AddFile() failed to load file "resource/closecaption_english.txt".
    --- Missing Vgui material vgui/hud/heroportraits/portrait_bane
    --- Missing Vgui material vgui/hud/heroportraits/portrait_pudge
    --- Missing Vgui material vgui/hud/heroportraits/portrait_earthshaker
    Failed to request persona details for 76561198027910233
    Bind Key: cmd1 bind "INS" "toggleconsole"
    ILocalize::AddFile() failed to load file "resource/closecaption_english.txt".
    CDOTAGCClientSystem - adding listener
    Date query from 2011-12-06 17:54:15 to 2012-06-06 17:54:15
    Errors in resource\ui\earlyquitcontainer.res:
    unknown color 'none' referenced by style key 'bgcolor'
    This is my console log right in the moment the game keeps trying to connect. I tried restarting multiple times, steam included. No Antivirus or Firewall running.

    Thanks for the help

  2. #2
    Basic Member
    Join Date
    Dec 2011
    Posts
    31
    same here too, and many others. it seems it was a server issue

  3. #3
    Basic Member
    Join Date
    Dec 2011
    Location
    Tirane
    Posts
    192
    Same to me. Seems Valve fucked things up BADLY.

  4. #4
    Basic Member GiaLoTa's Avatar
    Join Date
    Feb 2012
    Posts
    303
    still beta expect this

  5. #5
    Basic Member
    Join Date
    Nov 2011
    Posts
    16
    Oh, good to know it's not related to me only at least. Seems like all we can do is wait?

    still beta expect this
    You don't say. None demanded for an istant solution, I simply signaled a problem.

  6. #6
    Basic Member
    Join Date
    Nov 2011
    Posts
    37
    same here.

  7. #7
    Basic Member
    Join Date
    Jun 2012
    Posts
    2
    Same thing here. Hope it's fixed soon.

  8. #8
    Basic Member
    Join Date
    Jun 2012
    Posts
    27
    Same, been stuck here quite a while now. Also trouble loading news, updates and store freezes up from time to time.

  9. #9
    Basic Member
    Join Date
    Dec 2011
    Posts
    135
    hope they fix it

    TI Qualifier on-going

  10. #10
    Same

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •