Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: The Adobe Flash Player or an HTML5 supported browser is required for video playback.

  1. #1
    Basic Member
    Join Date
    Jun 2012
    Posts
    8

    The Adobe Flash Player or an HTML5 supported browser is required for video playback.

    I can't seem to be able to view the videos for hero skills from within the game's Learn Tab browser.

    I can view them just fine if I use my good old Google Chrome and directly access the Heropedia, but I can't do that from inside the game. I have the latest Adobe Flash Player installed.

    I didn't see any other threads created about this, so is the problem on my end or does the Valve browser not support video playback ?

  2. #2
    Basic Member
    Join Date
    Dec 2011
    Posts
    20
    i am having the same issue

  3. #3
    Basic Member
    Join Date
    Jun 2012
    Posts
    2
    Yep getting the same issue as well, works fine when it goes in to the overlay browser but just comes up with the error listed above if I try do it straight from the heropedia in game.

  4. #4
    Basic Member
    Join Date
    Dec 2011
    Posts
    12
    I'm getting this error too.

  5. #5
    Basic Member
    Join Date
    Jul 2012
    Posts
    2
    Getting this as well, and only thread I found related to the problem. Tried to update flash through the steam browser but that didn't work out, doesn't even download properly from what I can tell.

  6. #6
    Basic Member
    Join Date
    May 2012
    Posts
    66
    Chrome uses its own flash player maintained by google. I'd check your flash installation and maybe uninstall/reinstall.

    Also, check in a browser such as internet explorer to see if it can play flash videos.

  7. #7
    Basic Member
    Join Date
    Jul 2012
    Posts
    2
    This is fixed for me now after the undying patch. I used chrome to do a non-internet explorer flash installation but I swear that didn't work. Then the game updated and now it's all good!

  8. #8
    Basic Member Rooslin's Avatar
    Join Date
    Nov 2011
    Posts
    479
    had this problem but updated my flash and worked fine after that

  9. #9
    Basic Member
    Join Date
    Jan 2012
    Location
    Saint Petersburg, Russia
    Posts
    34
    Obviously game uses IE engine. Flash-player is not installed for this browser, or u just have prohibited usage of plugins in it.

  10. #10
    Basic Member
    Join Date
    Apr 2012
    Posts
    733
    same here and that is one more reason not to use web-based pages ingame.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •