Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Huge lagspikes since last few patches

  1. #1
    Basic Member
    Join Date
    Aug 2012
    Posts
    3

    Huge lagspikes since last few patches

    Really dunno what Valve has done with the network code in the latest patches, but it's Fubar.

    I run every online game supersmooth without any interferences. The only game where I'm lagging like a homeless person on a Commodore 64 in a Syberian cave is Dota 2.

    I've tried everything, windowed, full screen, all sorts of gfx settings, network quality on and off, opening ports, changing router settings, etc etc.

    Game is now unplayable for me until some patch fixes this. I was fine a month ago.

    Ping is below 100 all the time, and then spikes up to 700+ at random moments for a few sec.

  2. #2
    Basic Member
    Join Date
    Feb 2012
    Posts
    78
    This happens to me also, but i haven't actually measured my ping.

  3. #3
    Basic Member
    Join Date
    Aug 2012
    Posts
    19
    Again if you look at all the other threads a lot of people are experiencing the exact same issues as you.. I was fine up until TI2 then after that weekend I dunno what happened but i'm getting these frequent game stopping lag spikes every 10 seconds in games.. its really really annoying.. and I'm getting pretty upset that no one from valve has come forward and said anything... can you please acknowledge that something is fucked up already so we know a fix is on the way..... If not then what is the point of these forums?

  4. #4
    Basic Member
    Join Date
    Feb 2012
    Location
    The Abysm
    Posts
    289
    I did a test where i had the "ping" command issue repeatedly with con-logging. Steady 90-105 then suddenly 500-1000 for 5/6 seconds then back down. Happened a few times each match

  5. #5
    Basic Member
    Join Date
    Aug 2012
    Posts
    19
    I just played another game every team fight stutter stutter stutter lost all frames constantly .... this is so pathetic.. this game is literally unplayable.. I've tried everything... restart my pc, update windows, update all drivers, clean my pc with compressed air to make sure it wasn't a shit ton of dust clogging my video card and making it slow.. lowering in game settings this has nothing to do with my pc or internet it's something from valve side.. and since everyone is also experiencing it, its obviously something to do with their servers... CAN WE PLEASE GET A RESPONSE OR DO YOU JUST WANT TO LEAVE US IN THE DARK..

  6. #6
    Basic Member
    Join Date
    Dec 2011
    Posts
    7
    I can confirm this. Been having bad lag issues. Sometimes spiking up to 2000.

  7. #7
    Basic Member
    Join Date
    Oct 2011
    Posts
    24
    +1. I didnt play any games during TI2, but as soon as I played after the tournament I've had these lagspikes. I didnt record the ping, but generally it is perfect for 15-20 seconds before I get a freeze for what feels like 2-3 seconds (might be shorter though, as it is an eternity in a teamfight situation).

  8. #8
    Basic Member
    Join Date
    Jan 2012
    Posts
    2
    Must be something on the server side of the game, what country are you guys from, did you try different servers? And, no - not everyone has problems - my game runs perfectly without any lags.

  9. #9
    I've had this problem too. It doesn't happen quite as often to me, but it almost cost me my life once. I can imagine how frustrating it must be for those who lag constantly.

  10. #10
    Basic Member
    Join Date
    Aug 2012
    Location
    Serbia, Smederevo
    Posts
    19
    +1.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •