Page 1 of 6 123 ... LastLast
Results 1 to 10 of 51

Thread: I live in NZ and I am getting ping over 160ms

  1. #1
    Basic Member
    Join Date
    Nov 2012
    Posts
    27

    I live in NZ and I am getting ping over 160ms

    My friends who also live in NZ get pings below 60.

    I think it is something to do with my ISP because I talked to other people in the channel and some people also faced similar problems (One slingshot, one callplus).

    We were getting pings above 160ms. And we are using broadband (I am using the best plan in my ISP)

    Is there any way to resolve this? Thanks...

  2. #2
    Banned
    Join Date
    Mar 2012
    Location
    Australia
    Posts
    673
    Do a traceroute?

  3. #3
    Basic Member
    Join Date
    Nov 2012
    Posts
    27
    to where? i did it to google... here goes
    traceroute to google.com (74.125.237.104), 30 hops max, 40 byte packets
    1 f0-1-0-15-c7507-1.kc.net.nz (202.27.217.193) 0.61 ms 0.902 ms 0.433 ms
    2 cr1.kci.net.nz (202.27.217.134) 1.761 ms 0.502 ms 0.623 ms
    3 203.97.90.137 (203.97.90.137) 0.774 ms 0.659 ms 0.612 ms
    4 unknown.telstraglobal.net (134.159.174.41) 0.968 ms unknown.telstraglobal.net (134.159.174.37) 0.932 ms 0.615 ms
    5 i-0-0-4-0.sydo-core02.bx.telstraglobal.net (202.84.142.153) 27.873 ms 28.969 ms 27.781 ms
    6 tengige0-1-0-11.oxf-gw1.sydney.telstra.net (203.50.13.165) 29.972 ms 32.327 ms 35.371 ms
    7 bundle-ether1.ken-core4.sydney.telstra.net (203.50.6.5) 34.518 ms 34.889 ms 35.831 ms
    8 bundle-ether1.ken39.sydney.telstra.net (203.50.6.146) 33.104 ms 34.964 ms 36.451 ms
    9 72.14.198.54 (72.14.198.54) 145.396 ms 115.405 ms 118.67 ms
    10 66.249.95.224 (66.249.95.224) 27.184 ms 27.154 ms 26.576 ms
    11 72.14.237.135 (72.14.237.135) 27.45 ms 26.886 ms 28.201 ms
    12 syd01s12-in-f8.1e100.net (74.125.237.104) 27.186 ms 26.36 ms 26.697 ms

  4. #4
    Basic Member
    Join Date
    Jan 2013
    Posts
    7
    Hi,

    I would just like to add that me and my friend both in christchurch NZ and both on slingshot consistently get ping above 160 on aus servers. My other friend in the same game was using vodafone as an ISP from christchurch too and was getting pings at about 70. I believe it is something to do with the ISP. Another guy in my game using inspire as an ISP was getting low pings <100 ms. If anyone could shed more light on this issue it would be appreciated. I have already played 5+ games not able to get a ping under 100 so it is not just a one off issue

  5. #5
    Banned
    Join Date
    Mar 2012
    Location
    Australia
    Posts
    673
    Start -> Run -> cmd

    type in tracert 103.10.125.56

    post results

  6. #6
    Basic Member
    Join Date
    Apr 2012
    Posts
    124
    Hi all, as Mancy noted this is most likely related to your ISP. As you can see in line 9 there is a large jump, quite large for a connection between NZ and Aus.

    Do some tracerts, call up your ISP and note the pings you are getting. Ask as many friends on that ISP to send in info as well. Keep at it as this sort of issue is difficult to get solved, as your ISP will most likely not have direct control over the server which is creating this high ping.

    Also ensure that your own connection is not receiving a large amount of forward error corrections or code violations (Both of which should be viewable by your ISP)

    Best of luck all, will attempt to check this thread as much as possible and be happy to help you with your issues.

    Happy gaming all, and once you have your pings fixed, show people what Aus/Nz can do with a server right next to them.

  7. #7
    Basic Member
    Join Date
    Nov 2012
    Posts
    27
    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.



    Tracing route to 103.10.15.56 over a maximum of 30 hops

    1 1 ms <1 ms <1 ms NB6Plus4Wn.home [192.168.1.1]
    2 35 ms 35 ms 35 ms 202.180.81.26
    3 36 ms 35 ms 35 ms p69.pool-82.callplus.net.nz [202.180.82.69]
    4 36 ms 36 ms 36 ms vlan7-cpcak3-s1.tranzpeer.net [202.180.81.49]
    5 63 ms 36 ms 36 ms x7-1-0-101.akbr5.global-gateway.net.nz [202.50.2
    34.61]
    6 37 ms 36 ms 36 ms ae1-2.akbr4.global-gateway.net.nz [202.50.232.77
    ]
    7 36 ms 37 ms 36 ms ae1-10.tkbr9.global-gateway.net.nz [202.50.232.3
    7]
    8 195 ms 222 ms 222 ms ae1-3.sjbr2.global-gateway.net.nz [203.96.120.94
    ]
    9 191 ms 191 ms 191 ms ae1-3.sjbr2.global-gateway.net.nz [203.96.120.94
    ]
    10 164 ms 173 ms 165 ms ae0.pabr4.global-gateway.net.nz [203.96.120.74]

    11 201 ms 200 ms 203 ms ge-0-0-1.0.ejr02.pao001.flagtel.com [198.32.176.
    137]
    12 315 ms 375 ms 315 ms so-0-1-0.0.pjr01.wad001.flagtel.com [62.216.128.
    61]
    13 344 ms 343 ms 314 ms so-5-0-0.0.cjr04.hkg003.flagtel.com [85.95.25.21
    4]
    14 377 ms 341 ms 354 ms xe-1-2-0.0.cji01.hkg003.flagtel.com [62.216.128.
    66]
    15 311 ms 310 ms 345 ms xe-1-2-0.0.cji01.hkg003.flagtel.com [62.216.128.
    66]
    16 305 ms 279 ms 279 ms 62.216.146.174
    17 * * * Request timed out.
    18 * * * Request timed out.
    19 * * * Request timed out.
    20 * * * Request timed out.
    21 * * * Request timed out.
    22 * * * Request timed out.
    23 * * * Request timed out.
    24 * * * Request timed out.
    25 * * * Request timed out.
    26 * * * Request timed out.
    27 * * * Request timed out.
    28 * * * Request timed out.
    29 * * * Request timed out.
    30 * * * Request timed out.

    Trace complete.

  8. #8
    Banned
    Join Date
    Mar 2012
    Location
    Australia
    Posts
    673
    Oh man... he tracerouted to 103.10.15.56 instead of 103.10.125.56

    If that doesn't work try 103.10.125.227?

  9. #9
    Basic Member
    Join Date
    Nov 2012
    Posts
    27
    oh my god lol i rushed in the ip address.. anyway ive done it right this time i
    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Nick Yun Wook Jung>tracert 103.10.125.56

    Tracing route to 103-10-125-56.valve.net [103.10.125.56]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms NB6Plus4Wn.home [192.168.1.1]
    2 35 ms 36 ms 35 ms 202.180.81.26
    3 36 ms 35 ms 35 ms p69.pool-82.callplus.net.nz [202.180.82.69]
    4 35 ms 36 ms 36 ms vlan7-cpcak3-s1.tranzpeer.net [202.180.81.49]
    5 39 ms 36 ms 35 ms xe-0-0-0-4061.cpcak2-r1.tranzpeer.net [101.98.1.
    82]
    6 60 ms 60 ms 59 ms voc-d.cpcsy1-r1.tranzpeer.net [101.98.1.122]
    7 * * * Request timed out.
    8 213 ms 213 ms 212 ms sgp-brdr-02.inet.qwest.net [65.120.21.58]
    9 288 ms 289 ms 289 ms p4637.sgw.equinix.com [202.79.197.4]
    10 286 ms 287 ms 286 ms i-0-1-6.istt-core01.bi.telstraglobal.net [202.84
    .243.5]
    11 324 ms 290 ms 323 ms i-0-1-1-0.pthw-core01.bx.telstraglobal.net [202.
    84.141.9]
    12 162 ms 164 ms 163 ms tengige0-2-0-7.wel-core3.perth.telstra.net [203.
    50.13.225]
    13 168 ms 167 ms 168 ms bundle-ether7.fli-core1.adelaide.telstra.net [20
    3.50.11.18]
    14 173 ms 167 ms 167 ms bundle-ether9.win-core1.melbourne.telstra.net [2
    03.50.11.91]
    15 171 ms 167 ms 167 ms bundle-ether12.ken-core4.sydney.telstra.net [203
    .50.11.12]
    16 170 ms 167 ms 167 ms bundle-ether1.ken39.sydney.telstra.net [203.50.6
    .146]
    17 165 ms 165 ms 165 ms high985158.lnk.telstra.net [139.130.72.178]
    18 166 ms 165 ms 165 ms unknown.hwng.net [173.245.208.218]
    19 167 ms 166 ms 169 ms 103-10-125-227.valve.net [103.10.125.227]
    20 * * * Request timed out.
    21 * * * Request timed out.
    22 * * * Request timed out.
    23 * * * Request timed out.
    24 * * * Request timed out.
    25 * * * Request timed out.
    26 * * * Request timed out.
    27 * * * Request timed out.
    28 * * * Request timed out.
    29 * * * Request timed out.
    30 * * * Request timed out.

    Trace complete.

    C:\Users\Nick Yun Wook Jung>

  10. #10
    Banned
    Join Date
    Mar 2012
    Location
    Australia
    Posts
    673
    That's interesting - some Australians are getting that same issue as well - you're getting sent through Singapore then to Perth, Adelaide, Melbourne and then finally to Sydney.

    Probably call your ISP about this weird routing...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •