Page 1 of 31 12311 ... LastLast
Results 1 to 10 of 311

Thread: input delay, will it stay?

Hybrid View

  1. #1
    Basic Member
    Join Date
    Nov 2011
    Posts
    25

    Question input delay, will it stay?

    Hey there

    I just wanted to know if the input delay of like ~0.2-0.3 seconds is intentional?
    Is there a official post about this?

    It's really the only problem I've had with my ~15 games until now. It makes the game feel kinda sluggish.
    I don't know the general mindset on this, but this is really destroying my anticipation for the full release. Every game i play i think "Wow this game is so well designed, it's so much fun, but how much fun would it be if everything would be extremely responsive?

    I'd appreciate it if anyone can point me into the right direction

    Thank you!

  2. #2
    Basic Member
    Join Date
    Nov 2011
    Posts
    121
    Try those settings:

    cl_interp "0.0152"
    cl_interp_ratio "1"
    cl_smooth "0"
    cl_smoothtime "0.01"
    I don't know what the defaultsettings are, but the ones above solved my "delay-issues" completely. You just have to put them in your config and make it read-only. Hopefully this works for you as well.

  3. #3
    Basic Member
    Join Date
    Nov 2011
    Location
    MY
    Posts
    17
    Quote Originally Posted by carlito View Post
    Try those settings:



    I don't know what the defaultsettings are, but the ones above solved my "delay-issues" completely. You just have to put them in your config and make it read-only. Hopefully this works for you as well.
    what you mean by put them in your config and make it read only? can make screenshot for me? appreciate...thanks

  4. #4
    !Support. HoN player, input feels badly delayed. I'll try the settings in the .cfg file and get back to give feedback.
    This and the camera which is too zoomed in - are the main reasons why I'm still playing HoN atm.

    Edit: for the client side prediction, here is a tech article
    http://gafferongames.com/game-physic...orked-physics/
    Last edited by lordkrandel; 12-08-2011 at 04:32 AM.

  5. #5
    Basic Member
    Join Date
    Nov 2011
    Posts
    2
    I tried every setting you put on this topic, but I can't reduce that delay. I am an hon player but having no delay is better than having some of it. "DotA had delays" is a stupid answer to a problem...

  6. #6
    Basic Member mamamiA's Avatar
    Join Date
    Nov 2011
    Location
    Kazakhstan
    Posts
    57
    Quote Originally Posted by carlito View Post
    Try those settings:



    I don't know what the defaultsettings are, but the ones above solved my "delay-issues" completely. You just have to put them in your config and make it read-only. Hopefully this works for you as well.


    where do i input this?
    Last edited by mamamiA; 11-21-2011 at 01:00 PM.

  7. #7
    Basic Member Zeeevil's Avatar
    Join Date
    Nov 2011
    Posts
    42
    Quote Originally Posted by carlito View Post
    Try those settings:



    I don't know what the defaultsettings are, but the ones above solved my "delay-issues" completely. You just have to put them in your config and make it read-only. Hopefully this works for you as well.
    Can you tell what those settings do? Thanks!

    Here's the default one's.

    cl_interp 0.050000
    cl_interp_ratio 2
    cl_smooth 1
    cl_smoothtime 0.1

  8. #8
    Basic Member
    Join Date
    Dec 2011
    Posts
    24
    how do put those in my config and make it read-only? i haf alitle delay too pls teach

  9. #9
    Basic Member
    Join Date
    Nov 2011
    Posts
    25
    Interesting, will try those settings tomorrow, thank you!

  10. #10
    Basic Member
    Join Date
    Nov 2011
    Posts
    90
    i dont got delays o.O

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •