Page 56 of 57 FirstFirst ... 6 46 54 55 56 57 LastLast
Results 551 to 560 of 568

Thread: Australia and South Africa Server Support

  1. #551
    Basic Member
    Join Date
    Nov 2016
    Posts
    7
    Still no reply from my post 5 days ago?

    We have narrowed it down to one server - 197.84.209.20. Have spoken to the hosting provider and apparently they escalated the issue with you.
    Posted on reddit - https://www.reddit.com/r/DotA2/comme...server_issues/

    Is there no way of taking the server down until it is investigated? I'm sure players would rather wait in queue for an extra few minutes than play on this server.

    Thank you

  2. #552
    Basic Member
    Join Date
    Dec 2016
    Posts
    1
    Quote Originally Posted by theDJ_rs View Post
    We have narrowed it down to one server - 197.84.209.20.
    Is there no way of taking the server down until it is investigated? I'm sure players would rather wait in queue for an extra few minutes than play on this server.
    +1 - please.

  3. #553
    The Australian server selection redirects to another server cluster only on test client. I verified that we had other Australian players who have only selected the Australian server in the test client are getting this as well. 300 or more ping, when the ping should be less than 100 for players within Australia. I get 30 ping to the server located in Sydney since I'm in Sydney, which is the case in the Normal Client. I get the same effect when queuing for an Australian server normal match, as well as when I make a lobby on the Australian server.

    Based on the ping I get in the game, and comparing to the server pings, it looks like it is connecting to the European cluster, as those are the only ones in the 330 ping range, which is what I'm getting in game (based on the in-game "Display networking information" option).

    Please find the test client related post here: http://dev.dota2.com/showthread.php?t=274048

  4. #554
    Basic Member
    Join Date
    Dec 2016
    Posts
    1
    The following connection related bags were found:
    1) Sometimes when moving a hero, the pathfinding decides to rotate it, like if a move click was applied in the different location of the map.
    2) The packet loss has increased (Hero doesn't respond to commands), while the debug shows 0 packet loss and good ping.
    3) When the ping goes over 300 ms, and the freezes appear, the game crashes, restarting the PC didn't help. Ended Up abandoning the game as it was frustrating to load into the game and within a minute having the ping go from normal to 300-400, not being able to move, seeing the heroes freeze and jump around, and eventually crashing.

  5. #555
    Basic Member
    Join Date
    Dec 2014
    Posts
    3
    New issue.

    For the past 24 hours (from the 20th of December AU) the number of games able to run on Australian servers has shrunk heavily.

    Most people are experiencing 30+ minute queues and are basically unable to find a game in any queue.

    Stats for games played can be seen at https://dota.rgp.io/

    You can clearly see the drop off in games in the "Region" graph.
    Last edited by da5id; 12-20-2016 at 04:56 PM.

  6. #556
    Basic Member
    Join Date
    Nov 2016
    Posts
    7
    Is there anyone using this forum? Still have an issue with a South African server - 197.84.209.20 Still no ETA on the fix. Still no relevant answer from a person at Valve. Why are you unable to reply to the community about this issue? Why is it not fixed?

  7. #557
    Basic Member
    Join Date
    Feb 2014
    Posts
    25
    @BurtonJ @DanielJ @higels @IceFrog @LoomerA

    Please take a look at this, some SA servers are broken but nothing is being done about it.

    Thank you.

  8. #558
    Basic Member
    Join Date
    Dec 2016
    Posts
    8
    I'm playing from New Zealand, so I play on the Australian servers. I used to get pings of 30 or 40. But since last week's updates (or around then) the pings have been very erratic, with random spikes and huge packet losses occurring. And it's not just with the Dota 2 servers ... this has been occurring within recent Counterstrike Global Offensive games as well. Is there something happening with the Australian servers?

  9. #559
    guys i've been having troubles connecting to certain games, ingame message i receive is "The Server did not respond". When I ping the CPT servers i get a reply of roughly 50ms but when I ping the JHB server I get "Request Timed Out".... any ideas or help to fix would be greatly appreciated

  10. #560
    Basic Member
    Join Date
    Nov 2016
    Posts
    7
    To whom it may concern,

    I posted here in November last year about faulty/laggy/stuttering/slideshow servers in South Africa. Unfortunately it's back.
    While I don't know if it's more than one server, I can give the IP of the one that I know is currently faulty - 196.38.180.22
    All players and spectators were experiencing the lag/stuttering/slideshow. Can confirm two games (one scrim, one public MM) that were unplayable yesterday and today.

    It seems to be hosted by the same company as one of the previous servers that were giving issues.

    Let me know if you need any other information.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •