Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: "Find Match" Button Missing

  1. #1

    "Find Match" Button Missing

    For the last 24 hours I've had no "Find Match" button.

    Tried restarting dota, restarting steam, resetting router, verifying cache files . . . no change.

    The button reappeared if I was invited to a party by a friend, however would be gone when I restarted dota.

    Also found that if I invited a friend to a new party, the button will show up again.

  2. #2
    i have that problem too2013-06-24_00001.jpg

  3. #3
    Basic Member Lenciades's Avatar
    Join Date
    Jan 2013
    Posts
    242
    y me too...

  4. #4

  5. #5
    Basic Member
    Join Date
    Jul 2013
    Posts
    1
    I have the same problem too. The button appears again after a while but I wonder what causes it.

  6. #6
    Basic Member
    Join Date
    May 2013
    Posts
    29
    Along with "Dota 2 currently offline", mine has started doing this too. Please fix, I would like to actually play the game, not sit in the UI all day long.

  7. #7
    Basic Member
    Join Date
    Nov 2012
    Posts
    596
    Happened to me. Restarting Dota through steam did it.
    Quote Originally Posted by fletcher View Post
    Just to clarify, there was never any "win rate" calculation. Ever. It is true that a goal of matchmaking is to make even teams. The matchmaker also will raise your Elo and try to put you in players of equivalent skill, which indirectly tries to get the win rate to 50%. However, it has never looked at your historical win rate and put you in a game where it knew that you were expected to lose.
    Is every post on this forum about the Dunning-Kruger effect?

  8. #8
    Basic Member
    Join Date
    Dec 2011
    Posts
    89
    was about to report it and found this one.
    had to restart the game... shame bug!

  9. #9
    Basic Member
    Join Date
    Jan 2012
    Posts
    18
    I know this is an old thread but this has started to happen to me the last two days or so. Closing Dota and reopening through steam fixes it.

  10. #10
    Basic Member Storm's Avatar
    Join Date
    Apr 2012
    Location
    Hungary
    Posts
    915
    Happened to me too. Had to relog to fix it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •