Announcement

Collapse

Forum Rules

  • No flaming or derogatory remarks, directly or through insinuation.
  • No discussion, sharing or referencing illegal software such as hacks, keygen, cracks and pirated software.
  • No offensive contents, including but not limited to, racism, gore or pornography.
  • No excessive spam/meme, i.e. copious one liners in a short period of time, typing with all caps or posting meme responses (text/image).
  • No trolling, including but not limited to, flame incitation, user provocation or false information distribution.
  • No link spamming or signature advertisements for content not specific to Dota 2.
  • No Dota 2 key requests, sell, trade etc.
  • You may not create multiple accounts for any purpose, including ban evasion, unless expressly permitted by a moderator.

  • Please search before posting. One thread per issue. Do not create another thread if there is an existing one already.
  • Before posting anything, make sure you check out all sticky threads (e.g., this). Do not create new threads about closed ones.
  • It is extremely important that you post in correct forum section.

  • Balance discussion only in Misc.
  • All art related (such as hero model) feedbacks go to Art Feedback Forum.
  • All matchmaking feedback should go here: Matchmaking Feedback
  • All report/low priority issues should go here: Commend/Report/Ban Feedback
  • No specific workshop item feedback. These should go to workshop page of that item.
  • When posting in non-bugs section (such as this), use [Bugs], [Discussion] or [Suggestion] prefix in your thread name.



In case you object some action by a moderator, please contact him directly through PM and explain your concerns politely. If you are still unable to resolve the issue, contact an administrator. Do not drag these issues in public.



All rules are meant to augment common sense, please use them when not conflicted with aforementioned policies.
See more
See less

Visual bug, strips, no fog.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Visual bug, strips, no fog.

    Hi, i have vision bug, all my map full strip, also and minimap. I try change options set best, but its still same shit, how can i fix it? Also my all map whit same colours(no fog).


  • #2
    Post your system specs, likely they are not good enough, something is lacking there causing the stripes.

    Comment


    • #3
      My brother have that problem too. I changed the graphic card and still with the same stripes.
      2012-10-03_00002.jpg2012-10-03_00003.jpg


      System spects:
      Processor Information:
      Vendor: AuthenticAMD
      Speed: 2712 Mhz
      1 logical processor
      1 physical processor
      HyperThreading: Unsupported
      FCMOV: Supported
      SSE2: Supported
      SSE3: Supported
      SSSE3: Supported
      SSE4a: Supported
      SSE41: Unsupported
      SSE42: Unsupported

      Network Information:
      Network Speed:

      Operating System Version:
      Windows 7 (32 bit)
      NTFS: Supported
      Crypto Provider Codes: Supported 323 0x0 0x0 0x0

      Video Card:
      Driver: NVIDIA GeForce 7300 GS

      DirectX Driver Name: nvd3dum.dll
      Driver Version: 8.17.12.5896
      DirectX Driver Version: 8.17.12.5896
      Driver Date: 9 July 2010
      Desktop Color Depth: 32 bits per pixel
      Monitor Refresh Rate: 59 Hz
      DirectX Card: NVIDIA GeForce 7300 GS
      VendorID: 0x10de
      DeviceID: 0x1df
      Number of Monitors: 1
      Number of Logical Video Cards: 1
      No SLI or Crossfire Detected
      Primary Display Resolution:1366 x 768
      Desktop Resolution: 1366 x 768
      Primary Display Size: 18.98" x 10.67" (21.73" diag)
      48.2cm x 27.1cm (55.2cm diag)
      Primary Bus: PCI Express 16x
      Primary VRAM: 256 MB
      Supported MSAA Modes: 2x 4x

      Sound card:
      Audio device: Altavoces (USB Sound Device

      Memory:
      RAM: 2046 Mb

      Comment


      • #4
        i'll bump this to see any solutions, since my friend also have this problem.
        BUMP

        Comment


        • #5
          My minimap looks like a chess board wth red and black squares... and little bit of the map also.. since the last patch!!! so basically i cant see anything on the mini map

          Comment


          • #6
            I have the same problem, anyone knows what can we do to fix it?

            Comment


            • #7
              did anyone fix this?

              Comment


              • #8
                perhaps try verify game cache files?

                Comment


                • #9
                  I have exactly the same issue.

                  Here's what I posted in another thread.

                  ________________________________

                  I'm still receiving this exact same issue. I've googled extensively and it seems to be one that no one comments on.

                  The card I'm using is a Nvidia GeForce 7300 LE. This computer had Windows XP and ran perfectly (until the hard drive failed), but since I have switched to Windows 7 and a new hard drive I've been having this issue.

                  The mini map has horizontal black lines on it at certain intervals, and the main map's fog of war is ALL messed up. There are lines of reveal/fog up and down the map. Creeps and heros are revealed as they should be, but the fog of war doesn't visual change. Just lines up and down the map (perfectly parallel, and there's a pattern to them, it's not erratic).

                  I have tried EVERY possible setting configuration. I've ran 4:3 ratios and 16:9 ratios on every resolution. I've toggled each setting. I've ran DOTA2 with the -safe flag and with the -autoconfig flag. None of this is working.

                  This is particularly aggravating because I just bought and activated a battle points bonus yesterday and this makes the game truly unplayable (fog of war is incredibly important, and the lines are very distracting).

                  Please Devs, shed some light on this, it seems to be an issue for people with mid-tier systems on Windows 7 from what I gather. Please help.

                  ______________________________

                  I have verified game integrity twice, and reinstalled the game twice. Other games are working fine for me. Please, this issue needs to be brought to light because it is a serious bug.

                  Edit: Remove the -novid tag from your launch properties if you have it. This fixed it for me.
                  Last edited by GreatBananaPeel; 02-20-2013, 07:22 PM.

                  Comment

                  Working...
                  X