Announcement

Collapse

Forum Rules

  • No flaming or derogatory remarks, directly or through insinuation.
  • No discussion, sharing or referencing illegal software such as hacks, keygen, cracks and pirated software.
  • No offensive contents, including but not limited to, racism, gore or pornography.
  • No excessive spam/meme, i.e. copious one liners in a short period of time, typing with all caps or posting meme responses (text/image).
  • No trolling, including but not limited to, flame incitation, user provocation or false information distribution.
  • No link spamming or signature advertisements for content not specific to Dota 2.
  • No Dota 2 key requests, sell, trade etc.
  • You may not create multiple accounts for any purpose, including ban evasion, unless expressly permitted by a moderator.

  • Please search before posting. One thread per issue. Do not create another thread if there is an existing one already.
  • Before posting anything, make sure you check out all sticky threads (e.g., this). Do not create new threads about closed ones.
  • It is extremely important that you post in correct forum section.

  • Balance discussion only in Misc.
  • All art related (such as hero model) feedbacks go to Art Feedback Forum.
  • All matchmaking feedback should go here: Matchmaking Feedback
  • All report/low priority issues should go here: Commend/Report/Ban Feedback
  • No specific workshop item feedback. These should go to workshop page of that item.
  • When posting in non-bugs section (such as this), use [Bugs], [Discussion] or [Suggestion] prefix in your thread name.



In case you object some action by a moderator, please contact him directly through PM and explain your concerns politely. If you are still unable to resolve the issue, contact an administrator. Do not drag these issues in public.



All rules are meant to augment common sense, please use them when not conflicted with aforementioned policies.
See more
See less

Update Paused...! Won't Resume !

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Update Paused...! Won't Resume !

    This is my first time updating my dota2.

    It says update paused, but actually I havent started updating anything (my setting was autoupdate, but now it's not autoupdate and I cant change it into autoupdate).
    When I resume it, it flashes 'update required' and back to 'update paused' again and it wont resume.
    I check on download tab, there is no download.

    I have restarted steam and my PC, but it doesnt do anything.
    I also tried to change download region, but still it wont update
    Any suggestion how to solve this?

    Here's some pics :
    http://i.imgur.com/bpMoN.png
    http://i.imgur.com/f6PFc.png
    http://i.imgur.com/QpD5g.png

    Please help me solving this problem

  • #2
    No clue, it should be set by default, but have you right clicked, properties, and checked if it says "always keep this game up to date"? I doubt that's it though, or maybe try changing your download region?

    Comment


    • #3
      my setting was autoupdate (always keep this game up to date), but now it's not autoupdate and I cant change it back into autoupdate.

      I've also tried to change download region, but still it wont update

      Comment


      • #4
        Same problem.

        Comment


        • #5
          delete some files in the drive you have steam installed or rather dota installed in. i had the same problem today. but i was more aware.

          I can play these heroes all day long.

          Comment


          • #6
            What files to be exact?

            Comment


            • #7
              Same Issue, i have tried to update but it got stuck at 97% and wouldn't move. So i deleted the game and i have tried to do fresh install and it gets stuck at 95% and doesn't move.

              Any solutions so far?

              Comment


              • #8
                Okay now it says Update Suspended?

                Comment


                • #9
                  Have you also tried right clicking, Properties, Verify Game Integrity?

                  Comment


                  • #10
                    Originally posted by poochop View Post
                    Have you also tried right clicking, Properties, Verify Game Integrity?
                    Have tried everything but i think i have figured out the problem.

                    Apparently when it reaches 95% and it freezes, sometimes message Update Suspended comes up and thats where i think Valve suspended it on purpose because they dont want people to update the game and play it untill the hotfix for the gold glitching is out.

                    Comment


                    • #11
                      same problem here. the update starting, it downloading 3 MB from 10.7 mb, and just stopped. im tried change region, restart pc, steam, but it still stucked.

                      *edit*

                      im deleted some random files from "\steam\steamapps\common\dota 2 beta", and everything from "\steam\steamapps\downloading\", after i start steam, click "install game", and its start downloading the game (not the full game, only 400 mb).

                      warning! maybe other games need the check local files, and update again. (like cod4 modern warfare to me, just check existing files, nothing downloaded)
                      Last edited by eddy12345; 02-18-2012, 01:44 AM.

                      Comment


                      • #12
                        Still not working im going to give it last attempt and reinstall steam, if it wont work im going to commit and suicide and im not being sarcastic or joking.

                        Comment


                        • #13
                          This just happened to me with the Lone Druid patch.

                          Update is paused at 99%. I tried verifying the game cache, restarting steam, changing the download region, resuming the download countless times. It was stuck.
                          I deleted everything from C:\Program Files (x86)\Steam\steamapps\downloading\, and now it restarted the download. Hopefully it will work this time.

                          EDIT: It didn't.

                          EDIT2: I think I solved it for good. I was looking around in the steam folder, and noticed this directory: C:\Program Files (x86)\Steam\steamapps\temp\570. 570 is Dota 2's application id. Inside there were two files: vstdlib.dll and tier0.dll (both part of the Source Engine). These files couldn't be deleted, so I fired up Process Explorer to see which process had opened handles to them. In my case, it was Total Commander. For some reason, they were loaded into TC's process space, which makes no sense to me right now. But whatever. Closed Total Commander, reopened it, then resumed the update. It worked on the first try.

                          This should be added to the Common List of Technical Issues and Solutions.
                          Last edited by Lamza; 03-29-2012, 01:11 AM.
                          CPU: Intel i7 2630QM
                          GPU: nVidia GeForce GT 525M ( 1GB )
                          RAM: 6 GB DDR3 @ 1333 MHz
                          OS: Windows 7 Professional 64-bit

                          Comment


                          • #14
                            I have it stuck at 94.4 MB. I did chkdsk, cleaned downloads folder and some more stuff i could think of. It always goes to 94.4 MB and stays there, then says Disk IO error. My disk is fine. Anyone have any solutions? I don't think reinstalling would work, but i will try it overnight if nothing else helps. (Also dota 2 test fails to update).


                            EDIT: Changing download region worked!
                            Last edited by Sphinx; 04-13-2012, 10:23 AM.

                            Comment


                            • #15
                              had the same problem today
                              i have deleted all files from (Steam\steamapps\downloading) and changed the download region
                              and it worked fine for me.
                              sorry for reviving old thread but it might help some ppl in the future.

                              Comment

                              Working...
                              X