Announcement

Collapse

Forum Rules

  • No flaming or derogatory remarks, directly or through insinuation.
  • No discussion, sharing or referencing illegal software such as hacks, keygen, cracks and pirated software.
  • No offensive contents, including but not limited to, racism, gore or pornography.
  • No excessive spam/meme, i.e. copious one liners in a short period of time, typing with all caps or posting meme responses (text/image).
  • No trolling, including but not limited to, flame incitation, user provocation or false information distribution.
  • No link spamming or signature advertisements for content not specific to Dota 2.
  • No Dota 2 key requests, sell, trade etc.
  • You may not create multiple accounts for any purpose, including ban evasion, unless expressly permitted by a moderator.

  • Please search before posting. One thread per issue. Do not create another thread if there is an existing one already.
  • Before posting anything, make sure you check out all sticky threads (e.g., this). Do not create new threads about closed ones.
  • It is extremely important that you post in correct forum section.

  • Balance discussion only in Misc.
  • All art related (such as hero model) feedbacks go to Art Feedback Forum.
  • All matchmaking feedback should go here: Matchmaking Feedback
  • All report/low priority issues should go here: Commend/Report/Ban Feedback
  • No specific workshop item feedback. These should go to workshop page of that item.
  • When posting in non-bugs section (such as this), use [Bugs], [Discussion] or [Suggestion] prefix in your thread name.



In case you object some action by a moderator, please contact him directly through PM and explain your concerns politely. If you are still unable to resolve the issue, contact an administrator. Do not drag these issues in public.



All rules are meant to augment common sense, please use them when not conflicted with aforementioned policies.
See more
See less

Brazilian Servers

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • whatever the problem was, it got fixed today, at least for me.

    I am back to my usual ~70 ping. yay!

    Comment


    • Where u from, beto?

      Comment


      • I haven't a single ping problem with Brazilian server yet, but. Sometimes We just get disconected the server went down and this is very ****ing frustrating.

        Comment


        • Originally posted by kickedrs View Post
          Where u from, beto?
          beto a saber de donde.

          Comment


          • Originally posted by BetoCeni View Post
            ok so I noticed this has happened to a LOT of people.

            I am from Brazil and my ping on SA servers (209.197.29.194) is usually around 50-70. So on 09/25/2012 my ping went to 170-180. An increase of 100-120. This increase have affected a lot of people I know, but they don't use the forums, otherwise this topic would be overflowed with ping complaints. I am from Brazil.

            Did some traceroutes and this is what I got:
            [ATTACH]10019[/ATTACH]
            No matter what time is it, its the same ping. Then at 00h20min am of 09/29/2012 my ping went back to the usual 50-70. played again around 06h00min pm and my ping was back to the crappy 170-180 and its has been in that margin so far.

            My ISP's optical fiber is administrated by EMBRATEL, as you can see on that tracert.

            This is not the first time this happened thou. And my ping went back to normal within a week or so. But if more tracerts helps, I can gather em from a lot of my friends.
            Check the last 20 pages lol, a lot of traces from ppl with bad routes and we get ignored all the time, really sad.
            What's you internet provider and IP (first three numbers only)?

            Comment


            • My case and even before my ping was 30, is now 150 = /
              Did some traceroutes and this is what I got:
              Sem título.jpg

              My ISP's optical fiber is administrated by EMBRATEL, as you can see on that tracert.

              help me =/

              Comment


              • What does this "highwind-network-groups" means? I don't see this when I try tracert and my ping is normal. It is like yours connection is going through another server before goes to dota servers then you got a high ping. You guys should check it out.

                Comment


                • Originally posted by Zaz View Post
                  What does this "highwind-network-groups" means? I don't see this when I try tracert and my ping is normal. It is like yours connection is going through another server before goes to dota servers then you got a high ping. You guys should check it out.
                  "highwind-network-groups" is the problematic NODE for a lot of user with HIGH PING, this seems to be the company that Valve choosed for host their servers: http://www.highwinds.com/

                  Comment


                  • can you
                    guys answer me why the south america server's IP adress seems to be from phoenix Usa? I think that maybe this is causing the ping issues and routing problems.. And if the server is on brazil, the IP could be from sao paulo Br too

                    Comment


                    • Originally posted by 99luftballons View Post
                      can you
                      guys answer me why the south america server's IP adress seems to be from phoenix Usa? I think that maybe this is causing the ping issues and routing problems.. And if the server is on brazil, the IP could be from sao paulo Br too
                      http://dev.dota2.com/showthread.php?t=56769

                      Comment


                      • Server SA 160 ping now.... I was with 50 ms...

                        Dev fix the server please.
                        Leona and Iori killers

                        Comment


                        • Fixed now xD. 50 ms here. thanks.
                          Leona and Iori killers

                          Comment


                          • Originally posted by 99luftballons View Post
                            can you
                            guys answer me why the south america server's IP adress seems to be from phoenix Usa? I think that maybe this is causing the ping issues and routing problems.. And if the server is on brazil, the IP could be from sao paulo Br too
                            You can have a USA IP for a server located here in Brazil, someone explained it in details a few pages ago.

                            Yesterday, for the first time, I had 30ms ping for about 3-4 hours, but my connection was unstable. Now I'm back to the usual 150+ms =/

                            Comment


                            • Originally posted by xeidivick View Post
                              You can have a USA IP for a server located here in Brazil, someone explained it in details a few pages ago.

                              Yesterday, for the first time, I had 30ms ping for about 3-4 hours, but my connection was unstable. Now I'm back to the usual 150+ms =/
                              Thanks, i will search for it, by the way, what is your ISP? Net virtua too?


                              Originally posted by feraxd View Post
                              My case and even before my ping was 30, is now 150 = /
                              Did some traceroutes and this is what I got:
                              [ATTACH]10033[/ATTACH]

                              My ISP's optical fiber is administrated by EMBRATEL, as you can see on that tracert.

                              help me =/

                              Hey, I think i know what's the problem! The Ip of the South america server seems to be at Usa, phoenix right? But actually the server are located in Brazil, i searched for the Ip that your tracert shows,( which is 64.208.27.221), and i got this http://whatismyipaddress.com/ip/64.208.27.221 , the Ip is located in Kansas, Usa, so i think that for some reason the route is going out of Brazil?
                              Last edited by 99luftballons; 10-03-2012, 11:01 AM.

                              Comment


                              • Originally posted by xeidivick View Post
                                Your connection is using the 189.x route , good for you
                                Which city you from?
                                it just worked that night,my ip always start with 189. and i still get 150 ping always

                                Comment

                                Working...
                                X