Announcement

Collapse

Forum Rules

  • No flaming or derogatory remarks, directly or through insinuation.
  • No discussion, sharing or referencing illegal software such as hacks, keygen, cracks and pirated software.
  • No offensive contents, including but not limited to, racism, gore or pornography.
  • No excessive spam/meme, i.e. copious one liners in a short period of time, typing with all caps or posting meme responses (text/image).
  • No trolling, including but not limited to, flame incitation, user provocation or false information distribution.
  • No link spamming or signature advertisements for content not specific to Dota 2.
  • No Dota 2 key requests, sell, trade etc.
  • You may not create multiple accounts for any purpose, including ban evasion, unless expressly permitted by a moderator.

  • Please search before posting. One thread per issue. Do not create another thread if there is an existing one already.
  • Before posting anything, make sure you check out all sticky threads (e.g., this). Do not create new threads about closed ones.
  • It is extremely important that you post in correct forum section.

  • Balance discussion only in Misc.
  • All art related (such as hero model) feedbacks go to Art Feedback Forum.
  • All matchmaking feedback should go here: Matchmaking Feedback
  • All report/low priority issues should go here: Commend/Report/Ban Feedback
  • No specific workshop item feedback. These should go to workshop page of that item.
  • When posting in non-bugs section (such as this), use [Bugs], [Discussion] or [Suggestion] prefix in your thread name.



In case you object some action by a moderator, please contact him directly through PM and explain your concerns politely. If you are still unable to resolve the issue, contact an administrator. Do not drag these issues in public.



All rules are meant to augment common sense, please use them when not conflicted with aforementioned policies.
See more
See less

Dota 2 Server Information and Discussion

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hey eclub can you check this please. I play on SEA server. Im from india, and I usually have 80-90ms. Since this morning about 320 pings though. (Im sorry i posted this in the SEA thread as well, but I thought that might be the wrong thread to post this maybe)

    IP address : 120.60.19.146

    C:\Users\Mudit>tracert 103.28.54.1

    Tracing route to gw.sgp.valve.net [103.28.54.1]
    over a maximum of 30 hops:

    1 1 ms 1 ms <1 ms 192.168.1.1
    2 * * * Request timed out.
    3 15 ms 15 ms 16 ms static-mum-59.185.211.205.mtnl.net.in [59.185.211.205]
    4 14 ms 16 ms 24 ms static-mum-59.185.211.206.mtnl.net.in [59.185.211.206]
    5 154 ms 154 ms 155 ms AES-Static-177.105.144.59.airtel.in [59.144.105.177]
    6 189 ms 188 ms 192 ms 61.95.210.117
    7 295 ms 294 ms 294 ms 203.116.9.161
    8 294 ms 288 ms 288 ms vlan907-an-cat6k-ts1-r1.starhub.net.sg [203.118.3.215]
    9 291 ms 290 ms 290 ms anatll11.starhub.net.sg [203.118.7.34]
    10 292 ms 293 ms 292 ms 203.116.6.238
    11 311 ms 307 ms 307 ms gw.sgp.valve.net [103.28.54.1]

    Trace complete.

    Comment


    • Originally posted by Y-fi View Post
      Hey eclub can you check this please. I play on SEA server. Im from india, and I usually have 80-90ms. Since this morning about 320 pings though. (Im sorry i posted this in the SEA thread as well, but I thought that might be the wrong thread to post this maybe)

      IP address : 120.60.19.146
      C:\Users\Mudit>tracert 103.28.54.1
      Tracing route to gw.sgp.valve.net [103.28.54.1]
      over a maximum of 30 hops:

      1 1 ms 1 ms <1 ms 192.168.1.1
      2 * * * Request timed out.
      3 15 ms 15 ms 16 ms static-mum-59.185.211.205.mtnl.net.in [59.185.211.205]
      4 14 ms 16 ms 24 ms static-mum-59.185.211.206.mtnl.net.in [59.185.211.206]
      5 154 ms 154 ms 155 ms AES-Static-177.105.144.59.airtel.in [59.144.105.177]
      6 189 ms 188 ms 192 ms 61.95.210.117
      7 295 ms 294 ms 294 ms 203.116.9.161
      8 294 ms 288 ms 288 ms vlan907-an-cat6k-ts1-r1.starhub.net.sg [203.118.3.215]
      9 291 ms 290 ms 290 ms anatll11.starhub.net.sg [203.118.7.34]
      10 292 ms 293 ms 292 ms 203.116.6.238
      11 311 ms 307 ms 307 ms gw.sgp.valve.net [103.28.54.1]
      Trace complete.
      The high response is due to the 5th hop, causing to accumulate to the rest of the traceroute.
      We suggest that you check with your ISP to choose the correct route, then your latency should maintain as usual.

      Comment


      • WoW today when i did a trace to valve server in LUX i am getting an incredible ping of 160ms thats something great right from 300+ Thanks a lot valve
        CPU: i7-4790k 4ghz
        Cooler: Zalman Quiet
        RAM:16 gb Kingston HyperX Furry
        MB: Gigabye z97n-wifi
        GPU: Evga GTX 970 sc 4GB
        HDD: Intel 530 series 240gb, 2 TB wd green
        PSU: Silverstone SFX 600w
        Case: Silvestone rvz01b

        Comment


        • We had a problem on the chinese servers over the weekend and server capacity was lower than normal. The problem has been fixed and we should be back up to normal capacity.

          Originally posted by c1nd3r311a View Post
          takes me an average of 1.2 hours to find a match on china server. Usually i can watch two 40 min episodes of star trek in the time that it takes me to find a match. Its always stuck on "finding server" I know perfect world is the one who handles it, but can't valve suggest that they increase their server capacity?

          Comment


          • Having some issues with some EU west servers with high MS has been on for a while. I have contacted my ISP as well ofcourse about it. I don't know how your servers are located but 146.66.152.83 has huge MS but 146.66.152.22 for example doesn't. I guess they aren't located in the same place and with different subnets etc but it would be nice if you could take a look at it. This has been going on for a while, and it sucks when a game gets ruined for me just because I get one of the servers that are located in that subnet and location that gives me 300+ MS when I usually have 60-80

            Thanks for your help


            Tracing route to 146.66.152.83 over a maximum of 30 hops

            1 <1 ms <1 ms <1 ms my.router [192.168.1.1]
            2 1 ms 11 ms 1 ms 10.101.109.1
            3 1 ms <1 ms <1 ms 10ge-2-1-cr1.a1.sth.ownit.se [89.253.100.129]
            4 3 ms 13 ms 1 ms 10ge-1-1-cr1.a10.sth.ownit.se [84.246.88.186]
            5 1 ms 1 ms 1 ms xe-5-3-3.bar1.Stockholm1.Level3.net [213.242.110.221]
            6 258 ms 249 ms 248 ms ae-8-8.ebr1.Dusseldorf1.Level3.net [4.69.200.250]
            7 246 ms 239 ms 238 ms ae-48-48.ebr3.Frankfurt1.Level3.net [4.69.143.178]
            8 240 ms 244 ms 239 ms ae-93-93.csw4.Frankfurt1.Level3.net [4.69.163.14]
            9 252 ms 254 ms 258 ms ae-92-92.ebr2.Frankfurt1.Level3.net [4.69.140.29]
            10 265 ms 253 ms 255 ms ae-19-19.car1.Luxembourg1.Level3.net [4.69.148.229]
            11 256 ms 244 ms 240 ms 212.73.249.18
            12 252 ms 248 ms 248 ms 146-66-154-227.valve.net [146.66.154.227]


            Trace complete.

            __________________________________________________ ____________________________



            Tracing route to 146.66.152.22 over a maximum of 30 hops

            1 <1 ms <1 ms <1 ms my.router [192.168.1.1]
            2 4 ms <1 ms <1 ms 10.101.109.1
            3 1 ms 1 ms 1 ms 10ge-2-1-cr1.a1.sth.ownit.se [89.253.100.129]
            4 12 ms 1 ms 1 ms 10ge-1-1-cr1.a10.sth.ownit.se [84.246.88.186]
            5 1 ms 1 ms 1 ms xe-5-3-3.bar1.Stockholm1.Level3.net [213.242.110.221]
            6 145 ms 120 ms 110 ms ae-8-8.ebr1.Dusseldorf1.Level3.net [4.69.200.250]
            7 109 ms 108 ms 108 ms ae-45-45.ebr3.Frankfurt1.Level3.net [4.69.143.166]
            8 108 ms 106 ms 111 ms ae-73-73.csw2.Frankfurt1.Level3.net [4.69.163.6]
            9 107 ms 107 ms 108 ms ae-72-72.ebr2.Frankfurt1.Level3.net [4.69.140.21]
            10 106 ms 106 ms 107 ms ae-19-19.car1.Luxembourg1.Level3.net [4.69.148.229]
            11 108 ms 110 ms 110 ms 212.73.249.18
            12 108 ms 111 ms 111 ms 146-66-154-227.valve.net [146.66.154.227]


            Trace complete

            Comment


            • Servers down I guess..."connecting to dota 2 network"

              Comment


              • Servers down

                Comment


                • servers down now...

                  Comment


                  • I am from Philippines and a problem is happening to me every damn morning(5am-16pm)...

                    Problem is the ping ping every morning, it is always 300-400 ping...but during 17pm onward my ping gets decent low(30-60ping).....this shit happened after i come back home from a long vacation so clearly it is not my pc...my speedtest result shows 15ping only during 5am-16pm....i guess it has something to do with the server because on when i change my lobby game server to Singapore from Automatic and start a game,the ping is good(30-60ping) ....im afraid to go public matchmaking fearing that changing the server on Lobby game wont change the server on public matchmaking that will cause me terrible lag and shitty game and a possible Low Priority....anyone from philippines that has this same problem?or anyone has a solution?

                    Edit-Tried to change server on Game lobby and changed my Public matchmaking server to EU servers and my ping was 300+ still.
                    Last edited by Stand621Alone; 04-04-2013, 04:42 PM.

                    Comment


                    • Did you change or add any servers/ports lately? We're having trouble connecting to a game for about a week now, around 50% success rate.
                      Playing on NA Servers: US East and US West.

                      Comment


                      • Currently stuck at "connecting to the.. ". Anyone else got problems? Buddy got in without problems.

                        Comment


                        • I think the servers have gone down, I'm stuck on the loading screen now after multiple restarts.

                          Comment


                          • Stucks at connecting

                            Comment


                            • Yep it's down already EU here.

                              Comment


                              • I got in after a minute or so of "Connecting to dodo network"; tis either slow or just came back up.

                                Comment

                                Working...
                                X