Announcement

Collapse

Forum Rules

  • No flaming or derogatory remarks, directly or through insinuation.
  • No discussion, sharing or referencing illegal software such as hacks, keygen, cracks and pirated software.
  • No offensive contents, including but not limited to, racism, gore or pornography.
  • No excessive spam/meme, i.e. copious one liners in a short period of time, typing with all caps or posting meme responses (text/image).
  • No trolling, including but not limited to, flame incitation, user provocation or false information distribution.
  • No link spamming or signature advertisements for content not specific to Dota 2.
  • No Dota 2 key requests, sell, trade etc.
  • You may not create multiple accounts for any purpose, including ban evasion, unless expressly permitted by a moderator.

  • Please search before posting. One thread per issue. Do not create another thread if there is an existing one already.
  • Before posting anything, make sure you check out all sticky threads (e.g., this). Do not create new threads about closed ones.
  • It is extremely important that you post in correct forum section.

  • Balance discussion only in Misc.
  • All art related (such as hero model) feedbacks go to Art Feedback Forum.
  • All matchmaking feedback should go here: Matchmaking Feedback
  • All report/low priority issues should go here: Commend/Report/Ban Feedback
  • No specific workshop item feedback. These should go to workshop page of that item.
  • When posting in non-bugs section (such as this), use [Bugs], [Discussion] or [Suggestion] prefix in your thread name.



In case you object some action by a moderator, please contact him directly through PM and explain your concerns politely. If you are still unable to resolve the issue, contact an administrator. Do not drag these issues in public.



All rules are meant to augment common sense, please use them when not conflicted with aforementioned policies.
See more
See less

Dota 2 Server Information and Discussion

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • iceinaglass
    replied
    i just figured it out milton.. sorry for bothering you i know you're buzy

    Leave a comment:


  • iceinaglass
    replied
    i deleted the clientregistry.blob file as per advice in this thread http://forums.steampowered.com/forum....php?t=1257146 but it didn't work. please help

    Leave a comment:


  • iceinaglass
    replied
    'Could not connect to the Steam network.

    It appears that you are not currently connected to the internet, or that your internet connection is not configured correctly for Steam.

    Either check your connection and click 'Retry' or start Steam in 'Offline Mode'. '

    Leave a comment:


  • iceinaglass
    replied
    Originally posted by iceinaglass View Post
    hey milton please help i'm stuck at loading screen. just had this problem this morning. dota 2 had been ok until i got disconnected from the game. encountered this problem when i tried reconnecting. it's been more than 9 hours already and i can't play dota.

    thanks
    also if i may add, my dota 2 launch icon is changed to "dota 2 simplified chinese" . hope this info helps. thanks milton

    Leave a comment:


  • arash700
    replied
    1 569 ms 4 ms 4 ms 192.168.1.1
    2 * * * Request timed out.
    3 26 ms 30 ms 33 ms 10.31.47.10
    4 18 ms 21 ms 21 ms 10.31.47.9
    5 18 ms 28 ms 21 ms 78.38.119.222
    6 32 ms 67 ms 32 ms 10.10.53.117
    7 23 ms 33 ms 32 ms 10.10.36.117
    8 322 ms 321 ms 331 ms nyk-b7-link.telia.net [80.239.128.145]
    9 312 ms 320 ms 327 ms nyk-b6-link.telia.net [80.91.252.53]
    10 318 ms 315 ms 325 ms nyk-bb1-link.telia.net [213.155.130.240]
    11 311 ms 317 ms 326 ms prs-bb1-link.telia.net [213.155.135.4]
    12 320 ms 316 ms 379 ms prs-b5-link.telia.net [213.155.131.53]
    13 315 ms 326 ms 316 ms valve-ic-157466-prs-b5.c.telia.net [213.248.88.1
    66]
    14 316 ms 323 ms 316 ms 146-66-154-227.valve.net [146.66.154.227]
    15 * * * Request timed out.
    16 * * * Request timed out.
    17 * * * Request timed out.
    18 * * * Request timed out.
    19 * * * Request timed out.
    and this continues

    notes : QoS on , Net discovery service on .
    Last edited by arash700; 06-02-2013, 10:01 AM.

    Leave a comment:


  • iceinaglass
    replied
    hey milton please help i'm stuck at loading screen. just had this problem this morning. dota 2 had been ok until i got disconnected from the game. encountered this problem when i tried reconnecting. it's been more than 9 hours already and i can't play dota.

    thanks

    Leave a comment:


  • milton
    replied
    I have been looking into this. It seems no matter which way I force the traffic you still experience bad performance. I have 3 paths, one goes to the US and back. One goes to London and back, the other goes directly to Frankfurt. Both the London and Frankfurt paths eventually converge in Frankfurt. From what I have been monitoring, there is no problem from us to Frankfurt. But from Frankfurt to Munich, I am seeing packet loss and latency during peak times, particularly in the links between Mediaways and Telefonica (Hops 3 and 4 in your trace).

    This is a problem with your provider and their upstream provider. There isn't a lot I can do about this.

    Originally posted by Aurrius View Post
    I got in my last Match on EU-W a ping over 250 ms:

    1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1]
    2 20 ms 20 ms 20 ms rdsl-mnch-de01.nw.mediaways.net [213.20.57.1]
    3 21 ms 20 ms 20 ms xmwc-mnch-de02-chan-18.nw.mediaways.net [195.71.164.54]
    4 27 ms 29 ms 27 ms 84.16.8.137
    5 28 ms 27 ms 28 ms ffm-b2-link.telia.net [80.239.130.5]
    6 28 ms 28 ms 121 ms ffm-bb2-link.telia.net [80.91.252.255]
    7 37 ms 37 ms 37 ms prs-bb2-link.telia.net [80.91.246.183]
    8 38 ms 38 ms 73 ms prs-b5-link.telia.net [213.155.130.23]
    9 402 ms 398 ms 377 ms valve-ic-157466-prs-b5.c.telia.net [213.248.88.166]
    10 345 ms 331 ms 321 ms gw.lux.valve.net [146.66.152.1]

    Valve could you pls take a look again into the EU-W Servers?

    Leave a comment:


  • milton
    replied
    There was a problem with the connection between Verizon and Comcast. I re-routed the traffic to go via one of our other providers.

    Originally posted by duranzo View Post
    From California, play on US West obviously.
    Starting last night 300+ ping all the time!
    I'm used to 60 ping CONSTANT.
    I ran trace to server and got some weird anomalies, VALVE PLEASSE assist me with this, no matter what I do restart pc/modem/router, reinstall steam, reinstall dota, nothing works.


    Tracing route to 192-69-96-94.valve.net [192.69.96.94]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
    2 7 ms 5 ms 7 ms L100.LSANCA-VFTTP-166.verizon-gni.net [173.60.18
    4.1]
    3 42 ms 11 ms 12 ms G0-3-0-5.LSANCA-LCR-21.verizon-gni.net [130.81.1
    78.112]
    4 10 ms 11 ms 9 ms 130.81.199.38
    5 9 ms 31 ms 9 ms 0.xe-4-1-0.XL3.LAX15.ALTER.NET [152.63.6.21]
    6 10 ms 8 ms 9 ms 0.xe-11-2-0.XL3.LAX1.ALTER.NET [152.63.3.213]
    7 9 ms 12 ms 12 ms 0.xe-10-0-0.GW2.LAX1.ALTER.NET [152.63.114.22]
    8 246 ms 251 ms 249 ms customer.alter.net.customer.alter.net [152.179.1
    03.2]
    9 255 ms 257 ms 254 ms 68.86.84.57
    10 273 ms 274 ms 277 ms he-0-9-0-0-cr01.sacramento.ca.ibone.comcast.net
    [68.86.86.253]
    11 285 ms 284 ms 287 ms pos-2-10-0-0-cr01.seattle.wa.ibone.comcast.net [
    68.86.89.93]
    12 278 ms 277 ms 277 ms be-10-pe03.seattle.wa.ibone.comcast.net [68.86.8
    4.74]
    13 * * * Request timed out.
    14 299 ms 299 ms 301 ms 192-69-99-225.valve.net [192.69.99.225]
    15 297 ms 301 ms 299 ms 192-69-99-243.valve.net [192.69.99.243]
    16 304 ms 304 ms 302 ms 192-69-96-94.valve.net [192.69.96.94]

    Trace complete.

    Leave a comment:


  • arash700
    replied
    look at this line =>
    7 9 ms 12 ms 12 ms 0.xe-10-0-0.GW2.LAX1.ALTER.NET [152.63.114.22]
    8 246 ms 251 ms 249 ms customer.alter.net.customer.alter.net [152.179.103.2]

    u know what this means ? connection from Alter.NET (whatever that is) to customer.alter.net is jumped ~240ms ! thats where the problem begins
    and I'm not sure if the Alter.net is owned by verizon , they just have to use another route if they want to fix this ,
    and I'm not really sure if they can , + other verizon users are facing this as-well look at http://dev.dota2.com/showthread.php?t=69439


    Update : Alter.net is owned by Verizon (http://whois.arin.net/rest/net/NET-152-176-0-0-1/pft)
    Last edited by arash700; 05-30-2013, 11:51 PM.

    Leave a comment:


  • duranzo
    replied
    Originally posted by arash700 View Post
    @duranzo ,
    If you take a look at that trace lost , you would see that valve has nothing to do with that , your pingtime to backbone from Verizon is very high due to ?
    you should call customer support.
    thanks, without you telling me, i didn't know wtf i was looking at. any idea what i should tell them is wrong with their server?

    Leave a comment:


  • arash700
    replied
    @duranzo ,
    If you take a look at that trace log* , you would see that valve has nothing to do with that , your pingtime to backbone from Verizon is very high due to ?
    you should call customer support.
    Last edited by arash700; 05-30-2013, 11:40 PM.

    Leave a comment:


  • duranzo
    replied
    From California, play on US West obviously.
    Starting last night 300+ ping all the time!
    I'm used to 60 ping CONSTANT.
    I ran trace to server and got some weird anomalies, VALVE PLEASSE assist me with this, no matter what I do restart pc/modem/router, reinstall steam, reinstall dota, nothing works.


    Tracing route to 192-69-96-94.valve.net [192.69.96.94]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms Wireless_Broadband_Router.home [192.168.1.1]
    2 7 ms 5 ms 7 ms L100.LSANCA-VFTTP-166.verizon-gni.net [173.60.18
    4.1]
    3 42 ms 11 ms 12 ms G0-3-0-5.LSANCA-LCR-21.verizon-gni.net [130.81.1
    78.112]
    4 10 ms 11 ms 9 ms 130.81.199.38
    5 9 ms 31 ms 9 ms 0.xe-4-1-0.XL3.LAX15.ALTER.NET [152.63.6.21]
    6 10 ms 8 ms 9 ms 0.xe-11-2-0.XL3.LAX1.ALTER.NET [152.63.3.213]
    7 9 ms 12 ms 12 ms 0.xe-10-0-0.GW2.LAX1.ALTER.NET [152.63.114.22]
    8 246 ms 251 ms 249 ms customer.alter.net.customer.alter.net [152.179.1
    03.2]
    9 255 ms 257 ms 254 ms 68.86.84.57
    10 273 ms 274 ms 277 ms he-0-9-0-0-cr01.sacramento.ca.ibone.comcast.net
    [68.86.86.253]
    11 285 ms 284 ms 287 ms pos-2-10-0-0-cr01.seattle.wa.ibone.comcast.net [
    68.86.89.93]
    12 278 ms 277 ms 277 ms be-10-pe03.seattle.wa.ibone.comcast.net [68.86.8
    4.74]
    13 * * * Request timed out.
    14 299 ms 299 ms 301 ms 192-69-99-225.valve.net [192.69.99.225]
    15 297 ms 301 ms 299 ms 192-69-99-243.valve.net [192.69.99.243]
    16 304 ms 304 ms 302 ms 192-69-96-94.valve.net [192.69.96.94]

    Trace complete.

    Leave a comment:


  • Aurrius
    replied
    I got in my last Match on EU-W a ping over 250 ms:

    1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1]
    2 20 ms 20 ms 20 ms rdsl-mnch-de01.nw.mediaways.net [213.20.57.1]
    3 21 ms 20 ms 20 ms xmwc-mnch-de02-chan-18.nw.mediaways.net [195.71.164.54]
    4 27 ms 29 ms 27 ms 84.16.8.137
    5 28 ms 27 ms 28 ms ffm-b2-link.telia.net [80.239.130.5]
    6 28 ms 28 ms 121 ms ffm-bb2-link.telia.net [80.91.252.255]
    7 37 ms 37 ms 37 ms prs-bb2-link.telia.net [80.91.246.183]
    8 38 ms 38 ms 73 ms prs-b5-link.telia.net [213.155.130.23]
    9 402 ms 398 ms 377 ms valve-ic-157466-prs-b5.c.telia.net [213.248.88.166]
    10 345 ms 331 ms 321 ms gw.lux.valve.net [146.66.152.1]

    Valve could you pls take a look again into the EU-W Servers?

    Leave a comment:


  • arash700
    replied
    still having problem with 146.66.x.x

    Leave a comment:


  • minhtam4933
    replied
    IP: Dynamic IP (192.168.1.101)
    ISP: Viettel

    i am from VietNam, Before i play in Sea server with ping 60 - 70, now with 200-250. Please help me!


    C:\Users\Tam>tracert 103.28.54.1

    Tracing route to sgp-1.valve.net [103.28.54.1]
    over a maximum of 30 hops:

    1 209 ms 212 ms 212 ms sgp-1.valve.net [103.28.54.1]

    Trace complete.

    Leave a comment:

Working...
X