Announcement

Collapse

Forum Rules

  • No flaming or derogatory remarks, directly or through insinuation.
  • No discussion, sharing or referencing illegal software such as hacks, keygen, cracks and pirated software.
  • No offensive contents, including but not limited to, racism, gore or pornography.
  • No excessive spam/meme, i.e. copious one liners in a short period of time, typing with all caps or posting meme responses (text/image).
  • No trolling, including but not limited to, flame incitation, user provocation or false information distribution.
  • No link spamming or signature advertisements for content not specific to Dota 2.
  • No Dota 2 key requests, sell, trade etc.
  • You may not create multiple accounts for any purpose, including ban evasion, unless expressly permitted by a moderator.

  • Please search before posting. One thread per issue. Do not create another thread if there is an existing one already.
  • Before posting anything, make sure you check out all sticky threads (e.g., this). Do not create new threads about closed ones.
  • It is extremely important that you post in correct forum section.

  • Balance discussion only in Misc.
  • All art related (such as hero model) feedbacks go to Art Feedback Forum.
  • All matchmaking feedback should go here: Matchmaking Feedback
  • All report/low priority issues should go here: Commend/Report/Ban Feedback
  • No specific workshop item feedback. These should go to workshop page of that item.
  • When posting in non-bugs section (such as this), use [Bugs], [Discussion] or [Suggestion] prefix in your thread name.



In case you object some action by a moderator, please contact him directly through PM and explain your concerns politely. If you are still unable to resolve the issue, contact an administrator. Do not drag these issues in public.



All rules are meant to augment common sense, please use them when not conflicted with aforementioned policies.
See more
See less

Dota 2 Server Information and Discussion

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NikolaBilbil
    replied
    I got good net test but still got loss packet ingame even tho ping is consistant on40

    I do check my ping and loss packet and my optic internet is working amazing >
    Minimum: 143.717 ms
    Maximum: 146.161 ms
    Average: 144.512 ms
    Standard Deviation: 0.668 ms 20 Pings Sent
    20 Pings Received
    0% Packet Loss
    Ping Status
    #1 144.053 ms
    #2 144.533 ms
    #3 144.119 ms
    #4 144.028 ms
    #5 144.765 ms
    #6 144.882 ms
    #7 143.717 ms
    #8 146.161 ms
    #9 144.064 ms
    #10 145.418 ms
    #11 144.171 ms
    #12 144.198 ms
    #13 144.451 ms
    #14 144.395 ms
    #15 143.871 ms
    #16 144.482 ms
    #17 143.733 ms
    #18 146.084 ms
    #19 144.424 ms
    #20 144.695 ms
    even tho i still got loss packet on EU severs??? why????? sometimes loss packes is 3 but sometimes is 13 to 15 and its unplayable..!!!!

    Leave a comment:


  • Sharkslayer
    replied
    Can someone share SEA and India server IP I am having issues with latency lately so wanted to check ping and taxes

    Leave a comment:


  • MuTako
    replied
    Hello, I'm having huge packet loss in the last two months. Ping is stable, below 40.
    Have tried reinstalling drivers, reinstalling dota 2 completely, many, many times checked the integrity of the files, tried changing to Google DNS, tried contacting the ISP - they can't find a problem, tried LOW / HIGH END Network... I haven't played in the last month, 'cause it's unplayable...
    Any help?
    I keep receiving the following message while in-game or watching an ongoing game:

    [SplitPacket] client =[A:1:2123296777:9254[0]: split packet seq #4784 restarting, just received packet 0
    [Networking] client =[A:1:2123296777:9254[0]: high packet loss detected flow incoming: 0ms latency, 16/ 152 dropped (10.5%)
    [SplitPacket] client =[A:1:2123296777:9254[0]: split packet seq #4813 restarting, just received packet 0
    [SplitPacket] client =[A:1:2123296777:9254[0]: split packet seq #4820 restarting, just received packet 0


    [Networking] client =[A:1:2123296777:9254[0]: high packet loss detected flow incoming: 0ms latency, 28/ 152 dropped (18.4%)
    [SplitPacket] client =[A:1:2123296777:9254[0]: split packet seq #6028 restarting, just received packet 0
    [SplitPacket] client =[A:1:2123296777:9254[0]: split packet seq #6032 restarting, just received packet 3, split packet payload will probably be dropped
    [SplitPacket] client =[A:1:2123296777:9254[0]: split packet seq #6033 restarting, just received packet 1, split packet payload will probably be dropped

    Leave a comment:


  • FierySoul
    replied
    Originally posted by Lonkka View Post
    Hi, Fellas
    We played yesterday Dota with my team and at our 3rd, we faced interesting difficulties.. The server ran really poorly at the beginning and 1s in the game was 5s in real time, even that the server own ping showed only 11ms. The game "last" 14 min, when the total was something like 60min in real time... All the players in that game were affected for the same lag. Unfortunately we had to take abandon from that game, because some why Dota 2 didn't recognize that the server that operating poorly and auto canceled it.
    I will be happy to post more information needed to give more stuff to investigate, but at the beginning here is the match id.

    Match id: 3376931067
    UP! I faced with this problem yesterday 1sec in game = 4 real sec. Check proof in this video below. Match ID:3447728204
    https://drive.google.com/open?id=0B1...zdKUjU3c1VRRm8

    Leave a comment:


  • majdif47
    replied
    i have been getting a problem recently, for some reason during the last month out of every 20ish games there are like 5 games with high ping it goes insane like 700-300 stays like that for 20ish minutes the goes back to normal then it starts to high and back over and over again...

    Leave a comment:


  • Lonkka
    replied
    Hi, Fellas
    We played yesterday Dota with my team and at our 3rd, we faced interesting difficulties.. The server ran really poorly at the beginning and 1s in the game was 5s in real time, even that the server own ping showed only 11ms. The game "last" 14 min, when the total was something like 60min in real time... All the players in that game were affected for the same lag. Unfortunately we had to take abandon from that game, because some why Dota 2 didn't recognize that the server that operating poorly and auto canceled it.
    I will be happy to post more information needed to give more stuff to investigate, but at the beginning here is the match id.

    Match id: 3376931067

    Leave a comment:


  • pedrots
    replied
    Were there some changes to US servers? Been having ping/packet loss issues for the last 2 weeks (I'm from southamerica though I never had any issues in the past)

    Leave a comment:


  • ignace95
    replied
    Same here Gilgamesh3000

    Leave a comment:


  • Gilgamesh3000
    replied
    I accepted a match then was stuck on establishing connection screen only to get 24 hour ban, this is so unfair.

    Leave a comment:


  • pixels
    replied
    what happen , always get error and need to wait for queue

    [SignonState] CL: CNetworkGameClient::ProcessServerInfo
    Initializing script VM...
    ...done
    ReadSteamRemoteStorageFile( bufOut, "voice_ban.dt" ) -> 0.000321 seconds
    [Client] CL: CGameClientConnectPrerequisite connection succeeded
    ChangeGameUIState: DOTA_GAME_UI_STATE_LOADING_SCREEN -> DOTA_GAME_UI_STATE_DASHBOARD
    [Client] LoadingDisplay changed from LOADING to NONE (map="<empty>")
    [Server] SV: IGameSystem::LoopActivateAllSystems
    [Host] HO: IGameSystem::LoopActivateAllSystems
    [Server] SV: Game started
    [Client] CL: IGameSystem::LoopActivateAllSystems
    ReadSteamRemoteStorageFile( bufOut, "scripts/control_groups.txt" ) -> 0.000241 seconds
    [SignonState] CL: CNetworkGameClient::OnSwitchLoopModeFinished( game : success )
    [SteamNetSockets] Unexpected ConnectionClosed from tyo#44 (155.133.239.26:27022): no clients active
    [SteamNetSockets] Unexpected ConnectionClosed from tyo#44 (155.133.239.26:27022): no clients active
    [SteamNetSockets] Unexpected ConnectionClosed from tyo#44 (155.133.239.26:27022): no clients active
    [SteamNetSockets] Unexpected ConnectionClosed from tyo#44 (155.133.239.26:27022): no clients active

    Leave a comment:


  • speedfreakz
    replied
    Originally posted by Niloy View Post
    After the recent patch, Patch 7.03, my ping in SEA server is 280. Before the update it was always 60. Can anyone help me please?
    I have the exact same issue. it its so annoying. Also this auto region that resets drives me crazy. Always have to switch back to sea.

    Leave a comment:


  • Niloy
    replied
    After the recent patch, Patch 7.03, my ping in SEA server is 280. Before the update it was always 60. Can anyone help me please?

    Leave a comment:


  • Fabox
    replied
    I hope someone could answer me:

    I'm from Chile, so US East used to be the best server for us in terms of population and ping, but recently my latency on the US East server went from 140ms-160ms to 200ms (displaying 170 on the server selection screen), making it unplayable for ranked. While the US West server went from 200+ms, to 160ms (fortunately, but not quite as good as the old US East). Also, the South America server went from 260, to 70, but in game it varies a lot, with some games even having 260+ ms with no prior alarm because the server selection didn't show the real latency, so it's quite a gamble to know whether the connection is going to be good or bad, also the South American server is not really suited for Spanish speakers since most of the player base is actually Brazilian, and this has been a complaint for many people ever since the SA server was made.

    I don't know if it's an issue related to my ports or if something might have changed in Valve's servers, but it's making the game near impossible to play, add to that the fact that I get 30 minutes or more queue time to get a game on US, since the soft 'region block'. I understand you don't want Peruvians or Spanish speakers merged with the North American player base, but you are making everyone pay for what one group does and I can assure you that you are also locking us (non-Peruvians) with them or Brazilians which do not speak our language either.

    Leave a comment:


  • O.M.E.G.A
    replied
    I'm playing from New Zealand, so I play on the Australian servers. I used to get pings of 30 or 40. But since last week's updates (or around then) the pings have been very erratic, with random spikes and huge packet losses occurring. And it's not just with the Dota 2 servers ... this has been occurring within recent Counterstrike Global Offensive games as well. Is there something happening with the Australian servers?

    Leave a comment:


  • Mansikovich
    replied
    Hi there! Could you please tell me why am I having such hard time finding a ranked match on north American servers? I'm 3.3k mmr and literally waiting 40 min for any game. I tried my friends account on 2k and another one of 4.5k mmr and it works just fine! 5 minutes at most. Is this something to do with servers, or my account, or mmr bracket?

    Leave a comment:

Working...
X