Announcement

Collapse

Forum Rules

  • No flaming or derogatory remarks, directly or through insinuation.
  • No discussion, sharing or referencing illegal software such as hacks, keygen, cracks and pirated software.
  • No offensive contents, including but not limited to, racism, gore or pornography.
  • No excessive spam/meme, i.e. copious one liners in a short period of time, typing with all caps or posting meme responses (text/image).
  • No trolling, including but not limited to, flame incitation, user provocation or false information distribution.
  • No link spamming or signature advertisements for content not specific to Dota 2.
  • No Dota 2 key requests, sell, trade etc.
  • You may not create multiple accounts for any purpose, including ban evasion, unless expressly permitted by a moderator.

  • Please search before posting. One thread per issue. Do not create another thread if there is an existing one already.
  • Before posting anything, make sure you check out all sticky threads (e.g., this). Do not create new threads about closed ones.
  • It is extremely important that you post in correct forum section.

  • Balance discussion only in Misc.
  • All art related (such as hero model) feedbacks go to Art Feedback Forum.
  • All matchmaking feedback should go here: Matchmaking Feedback
  • All report/low priority issues should go here: Commend/Report/Ban Feedback
  • No specific workshop item feedback. These should go to workshop page of that item.
  • When posting in non-bugs section (such as this), use [Bugs], [Discussion] or [Suggestion] prefix in your thread name.



In case you object some action by a moderator, please contact him directly through PM and explain your concerns politely. If you are still unable to resolve the issue, contact an administrator. Do not drag these issues in public.



All rules are meant to augment common sense, please use them when not conflicted with aforementioned policies.
See more
See less

Brood's Web disappearing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    This usually happens for me when a mass lag comes in or something like that. Sometimes I don't see heroes O.o. But I have my own fix and that is just pause the game, shut down dota 2 completely and let steam sync then start it again

    Works for me all times. But the question is why this is happening? As I mentioned above this happens when a hack/spike/freeze comes up for me.

    Comment


    • #17
      I have this problem too. Moving my camera up tends to make the webs visible. Doesn't seem to be related to lagspikes or anything.

      Graphics card is an HD6950.

      Comment


      • #18
        Same thing happened in a match i was in yesterday, luckily it still shows up on the minimap. But still it does give broodmother an advantage that should not be there.

        I was playing with a friend, in the same lane and he was experiencing the same thing.
        Last edited by Porcupine Assisted Kill; 01-15-2012, 10:52 AM.

        Comment


        • #19
          confirmed by me also,when i put the mouse over the web it vanishes,i have to shake the screen to see the web again

          Comment


          • #20
            This just happened to me too. Nvidia GT330M

            Comment


            • #21
              confirmed since the new update!
              GTX 580 user here dont have problems with graphics beside this glitch

              Comment


              • #22
                Yeah web disappearing happening to me too. I am on a 5870 graphics card. If I remember I was scrolling/moving around and in between fog and non fog areas web just disappears then suddenly reappears after x time.

                Comment


                • #23
                  Happens to spectral dagger aswell.

                  Comment


                  • #24
                    +1

                    Comment


                    • #25
                      +1
                      2012-01-16_00002.jpg

                      Comment


                      • #26
                        Mine webs also disappear but only in I'm about two/three screens far away from them with broodmother. I have GTX 460 1GB (non OC model)

                        Please excuse mistakes in my english, it's not my first language.

                        Comment


                        • #27
                          Confirmed.

                          Comment


                          • #28
                            I have GTS 250 and my friend has GTX 560, we're both having the problem

                            Comment


                            • #29
                              Same here

                              Comment


                              • #30
                                +1

                                9800GT card.
                                None of this is real.

                                Comment

                                Working...
                                X