Announcement

Collapse

Forum Rules

  • No flaming or derogatory remarks, directly or through insinuation.
  • No discussion, sharing or referencing illegal software such as hacks, keygen, cracks and pirated software.
  • No offensive contents, including but not limited to, racism, gore or pornography.
  • No excessive spam/meme, i.e. copious one liners in a short period of time, typing with all caps or posting meme responses (text/image).
  • No trolling, including but not limited to, flame incitation, user provocation or false information distribution.
  • No link spamming or signature advertisements for content not specific to Dota 2.
  • No Dota 2 key requests, sell, trade etc.
  • You may not create multiple accounts for any purpose, including ban evasion, unless expressly permitted by a moderator.

  • Please search before posting. One thread per issue. Do not create another thread if there is an existing one already.
  • Before posting anything, make sure you check out all sticky threads (e.g., this). Do not create new threads about closed ones.
  • It is extremely important that you post in correct forum section.

  • Balance discussion only in Misc.
  • All art related (such as hero model) feedbacks go to Art Feedback Forum.
  • All matchmaking feedback should go here: Matchmaking Feedback
  • All report/low priority issues should go here: Commend/Report/Ban Feedback
  • No specific workshop item feedback. These should go to workshop page of that item.
  • When posting in non-bugs section (such as this), use [Bugs], [Discussion] or [Suggestion] prefix in your thread name.



In case you object some action by a moderator, please contact him directly through PM and explain your concerns politely. If you are still unable to resolve the issue, contact an administrator. Do not drag these issues in public.



All rules are meant to augment common sense, please use them when not conflicted with aforementioned policies.
See more
See less

[BUG] Disconnects from Custom Game upon all 10/10 readying up.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [BUG] Disconnects from Custom Game upon all 10/10 readying up.

    After I actually get into a custom game where 10/10 people actually make it in, the game countdown goes from 00:05 to 00:00 before kicking back up to 00:02, and when it reaches 00:00 again, it disconnects from the server and begins finding a match again.

    This only occurs in matchmaking, when I made a solo custom lobby it worked totally fine.

  • #2
    Originally posted by napella View Post
    After I actually get into a custom game where 10/10 people actually make it in, the game countdown goes from 00:05 to 00:00 before kicking back up to 00:02, and when it reaches 00:00 again, it disconnects from the server and begins finding a match again.

    This only occurs in matchmaking, when I made a solo custom lobby it worked totally fine.
    Exactly same problem here.

    Comment


    • #3
      Yup me too. It took me 35 minutes to get a game where everyone readies up, now it always kicks me out when that eventually occurs.

      Comment

      Working...
      X