Announcement

Collapse

Forum Rules

  • No flaming or derogatory remarks, directly or through insinuation.
  • No discussion, sharing or referencing illegal software such as hacks, keygen, cracks and pirated software.
  • No offensive contents, including but not limited to, racism, gore or pornography.
  • No excessive spam/meme, i.e. copious one liners in a short period of time, typing with all caps or posting meme responses (text/image).
  • No trolling, including but not limited to, flame incitation, user provocation or false information distribution.
  • No link spamming or signature advertisements for content not specific to Dota 2.
  • No Dota 2 key requests, sell, trade etc.
  • You may not create multiple accounts for any purpose, including ban evasion, unless expressly permitted by a moderator.

  • Please search before posting. One thread per issue. Do not create another thread if there is an existing one already.
  • Before posting anything, make sure you check out all sticky threads (e.g., this). Do not create new threads about closed ones.
  • It is extremely important that you post in correct forum section.

  • Balance discussion only in Misc.
  • All art related (such as hero model) feedbacks go to Art Feedback Forum.
  • All matchmaking feedback should go here: Matchmaking Feedback
  • All report/low priority issues should go here: Commend/Report/Ban Feedback
  • No specific workshop item feedback. These should go to workshop page of that item.
  • When posting in non-bugs section (such as this), use [Bugs], [Discussion] or [Suggestion] prefix in your thread name.



In case you object some action by a moderator, please contact him directly through PM and explain your concerns politely. If you are still unable to resolve the issue, contact an administrator. Do not drag these issues in public.



All rules are meant to augment common sense, please use them when not conflicted with aforementioned policies.
See more
See less

Capable PC not able to connect to game once ready - 2nd time with 24 hour cooldown

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Capable PC not able to connect to game once ready - 2nd time with 24 hour cooldown

    So since the last update, I have only been able to connect to 1 or 2 games. After accepting and going to the loading screen, dota just sits there for 2 minutes and does not load. I have a decent computer with gtx970, 12gb ram, etc... so I don't think it is my computer. There is really nothing logged or anything that tells me what is going wrong, but I get a sub 30 ping to the servers I connect to. The following is from my server_log file.

    03/28/2016 - 20:13:21: loopback
    03/28/2016 - 20:15:18: =[A:1:623330309:6604] (Lobby 24477169927780942 DOTA_GAMEMODE_AP 0:[U:1:282856254] 1:[U:1:155566802] 2:[U:1:89897222] 3:[U:1:232580162] 4:[U:1:215441423] 5:[U:1:244582673] 6:[U:1:1224076] 7:[U:1:920972] 8:[U:1:156769261] 9:[U:1:64711545]) (Party 24477169927290980 0:[U:1:64711545])
    03/28/2016 - 21:04:54: loopback (Lobby 24477169927780942 DOTA_GAMEMODE_AP 0:[U:1:282856254] 1:[U:1:155566802] 2:[U:1:89897222] 3:[U:1:232580162] 4:[U:1:215441423] 5:[U:1:244582673] 6:[U:1:1224076] 7:[U:1:920972] 8:[U:1:156769261] 9:[U:1:64711545]) (Party 24477169927290980 0:[U:1:64711545])
    03/29/2016 - 05:44:36: loopback
    03/29/2016 - 05:45:39: =[A:1:2054679561:6604] (Lobby 24481591867444084 DOTA_GAMEMODE_AP 0:[U:1:293973422] 1:[U:1:279043800] 2:[U:1:245463865] 3:[U:1:124539275] 4:[U:1:208538716] 5:[U:1:181528213] 6:[U:1:101049724] 7:[U:1:64711545] 8:[U:1:81897240] 9:[U:1:142690433]) (Party 24481591866938531 0:[U:1:64711545])
    03/29/2016 - 05:49:02: loopback (Party 24481591866938531 0:[U:1:64711545])

    I don't know what is going on, but I reinstalled the game yesterday but still see the issue. I have no firewalls, and lowered my game settings, and my graphics drivers are up to date. What could cause me not to connect to games(I wish there was some type of progress I could see minus the loading screen)? Could you reset my cooldown? I am a software developer so I have tried to go through the logs. I guess the next thing I can try is the wireshark. Untitled.png

    Regards,
    Chris

  • #2
    Same here...

    Since new patch every time when i try to play a match I got crash on loading screen or after first spell pick, after few attempts to reconnect to the match got abandon. I think it's video driver problem on mac os x ( nvidia driver 346.02.03f06 ) now I use default os x driver after few try's to play with bots I got no crash or disconnect from server even on lobby games.

    Now I have 24h ban and low priority games. ( please fix it.

    Comment

    Working...
    X