Announcement

Collapse

Forum Rules

  • No flaming or derogatory remarks, directly or through insinuation.
  • No discussion, sharing or referencing illegal software such as hacks, keygen, cracks and pirated software.
  • No offensive contents, including but not limited to, racism, gore or pornography.
  • No excessive spam/meme, i.e. copious one liners in a short period of time, typing with all caps or posting meme responses (text/image).
  • No trolling, including but not limited to, flame incitation, user provocation or false information distribution.
  • No link spamming or signature advertisements for content not specific to Dota 2.
  • No Dota 2 key requests, sell, trade etc.
  • You may not create multiple accounts for any purpose, including ban evasion, unless expressly permitted by a moderator.

  • Please search before posting. One thread per issue. Do not create another thread if there is an existing one already.
  • Before posting anything, make sure you check out all sticky threads (e.g., this). Do not create new threads about closed ones.
  • It is extremely important that you post in correct forum section.

  • Balance discussion only in Misc.
  • All art related (such as hero model) feedbacks go to Art Feedback Forum.
  • All matchmaking feedback should go here: Matchmaking Feedback
  • All report/low priority issues should go here: Commend/Report/Ban Feedback
  • No specific workshop item feedback. These should go to workshop page of that item.
  • When posting in non-bugs section (such as this), use [Bugs], [Discussion] or [Suggestion] prefix in your thread name.



In case you object some action by a moderator, please contact him directly through PM and explain your concerns politely. If you are still unable to resolve the issue, contact an administrator. Do not drag these issues in public.



All rules are meant to augment common sense, please use them when not conflicted with aforementioned policies.
See more
See less

[bug] copy pasting shots does not work for the graph editor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [bug] copy pasting shots does not work for the graph editor

    If you copy paste a shot, the motion editor and clip editor have the correct visuals, but the graph editor says you're working in shot 1, when you aren't. The frame counter at the bottom shows you are in the correct shot, but the highlighted box is not correct. You can still make changes in the non-highlighted area as if it were correct. Any changes in the non-highlighted area does not affect the original shot, it only affects the copy.

    Image of the bug: 3ruwPIY.png

    Steps to reproduce:
    1. copy an already existing shot
    2. paste the copy after the original
    3. go into graph editor


    edit: It seems to have fixed after 10 scrubs???
    Last edited by moartuba; 04-03-2016, 02:20 AM. Reason: new behavior
Working...
X