Announcement

Collapse

Forum Rules

  • No flaming or derogatory remarks, directly or through insinuation.
  • No discussion, sharing or referencing illegal software such as hacks, keygen, cracks and pirated software.
  • No offensive contents, including but not limited to, racism, gore or pornography.
  • No excessive spam/meme, i.e. copious one liners in a short period of time, typing with all caps or posting meme responses (text/image).
  • No trolling, including but not limited to, flame incitation, user provocation or false information distribution.
  • No link spamming or signature advertisements for content not specific to Dota 2.
  • No Dota 2 key requests, sell, trade etc.
  • You may not create multiple accounts for any purpose, including ban evasion, unless expressly permitted by a moderator.

  • Please search before posting. One thread per issue. Do not create another thread if there is an existing one already.
  • Before posting anything, make sure you check out all sticky threads (e.g., this). Do not create new threads about closed ones.
  • It is extremely important that you post in correct forum section.

  • Balance discussion only in Misc.
  • All art related (such as hero model) feedbacks go to Art Feedback Forum.
  • All matchmaking feedback should go here: Matchmaking Feedback
  • All report/low priority issues should go here: Commend/Report/Ban Feedback
  • No specific workshop item feedback. These should go to workshop page of that item.
  • When posting in non-bugs section (such as this), use [Bugs], [Discussion] or [Suggestion] prefix in your thread name.



In case you object some action by a moderator, please contact him directly through PM and explain your concerns politely. If you are still unable to resolve the issue, contact an administrator. Do not drag these issues in public.



All rules are meant to augment common sense, please use them when not conflicted with aforementioned policies.
See more
See less

Inscribed Gems not updating the Quality level of some items to Inscribed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Inscribed Gems not updating the Quality level of some items to Inscribed

    Currently done with a Mirana mount: Andalmere the Litgon

    Steps:
    Added first gem "Maximum stun arrows: 0" and it didn't update
    Added second Gem "Kills" and it's still only "Andalmere the Litigon" not "Inscribed Andalmere the Litigon"

    To test finally, I socketed, and added a Kills gem to my Sparrowhawk bow, it's now an "Inscribed Sparrowhawk Bow"

    So the Inscribed gems add the correct tag to some items, but not others (I'm assuming it's more than this mount, but this is the one I've tried)

    Anyone else seeing the same?

  • #2
    Didn't work on my Invoker shoulders. Still waiting for a fix.

    Comment


    • #3
      QUALITY NOT CHANGING FOR MY HOOK!!!! PLS VOLVO!!!! SumthingWongWithAutographQuality.png

      Comment


      • #4
        same thing happened with my form of the onyx grove
        it wont change to inscribed

        Comment


        • #5
          me too on my Naga Siren Headdress of the Slithereen Nobility
          i socketed Enemies Ensnared but its does not change the quality to Inscribed
          Valve, plz fix. Thanks.

          Comment


          • #6
            Just used the following gems to socket items:

            Qaldin's Assassin's Dagger updated to Inscribed correctly
            Dress of Slithereen Nobility did *not* update correctly to Inscribed

            I'll update what I can, there may be a specific "lot" of items or type of items that (on the back end) have similarities that would make this easier for Valve to fix. I think it's best to simply include what items you've tried, and if they work or not.

            Comment


            • #7
              +1

              Comment


              • #8
                my sniper's wolfhound rifle also have the same issue. i already inscribed 2 in it but the name stay the same, no inscribed =.='

                Comment


                • #9
                  My Form of Atniw has kills inscribed gem but quality not changed to inscribed

                  Comment


                  • #10
                    same here with couple of my items.

                    Comment


                    • #11
                      Yep. Happened to me with Shadow Blade.

                      Comment


                      • #12
                        Interestingly enough, it's based on individual items, not the actual item type. I've had 2 Heaven-Piercing Pauldrons that became inscribed once a gem was inserted, and now I've got one that doesn't update.

                        Comment


                        • #13
                          I HAVE 5 ITEMS WITH KILLCOUNTER BUT NOT INSCRIBED!!!
                          http://steamcommunity.com/id/mirko_cro_cop/inventory

                          Comment


                          • #14
                            this needs fixing ASAP

                            Comment


                            • #15
                              bump

                              Comment

                              Working...
                              X