Announcement

Collapse

Forum Rules

  • No flaming or derogatory remarks, directly or through insinuation.
  • No discussion, sharing or referencing illegal software such as hacks, keygen, cracks and pirated software.
  • No offensive contents, including but not limited to, racism, gore or pornography.
  • No excessive spam/meme, i.e. copious one liners in a short period of time, typing with all caps or posting meme responses (text/image).
  • No trolling, including but not limited to, flame incitation, user provocation or false information distribution.
  • No link spamming or signature advertisements for content not specific to Dota 2.
  • No Dota 2 key requests, sell, trade etc.
  • You may not create multiple accounts for any purpose, including ban evasion, unless expressly permitted by a moderator.

  • Please search before posting. One thread per issue. Do not create another thread if there is an existing one already.
  • Before posting anything, make sure you check out all sticky threads (e.g., this). Do not create new threads about closed ones.
  • It is extremely important that you post in correct forum section.

  • Balance discussion only in Misc.
  • All art related (such as hero model) feedbacks go to Art Feedback Forum.
  • All matchmaking feedback should go here: Matchmaking Feedback
  • All report/low priority issues should go here: Commend/Report/Ban Feedback
  • No specific workshop item feedback. These should go to workshop page of that item.
  • When posting in non-bugs section (such as this), use [Bugs], [Discussion] or [Suggestion] prefix in your thread name.



In case you object some action by a moderator, please contact him directly through PM and explain your concerns politely. If you are still unable to resolve the issue, contact an administrator. Do not drag these issues in public.



All rules are meant to augment common sense, please use them when not conflicted with aforementioned policies.
See more
See less

Team logos not showing/unable to disband and recreate a team.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Team logos not showing/unable to disband and recreate a team.

    The in-game team logos didn't work for my team unless there only was one player left in our team in-game. I saw that it worked for other teams and therefore I disbanded the team because I wanted to recreate it in hope that the bug would disappear. Now when I try to create a new team with the same name as the old one it says: "This name has already been taken. Please re-enter a different one."

    So I guess I'm reporting 2 things. The logos not showing and the client thinking there already is a team name equal to mine even though I disbanded it.

    The first issue has already been reported here, so this thread will mainly function as a bug report for the naming issue. The thread will also be moved to a more appropriate section at a later point, in due to a pending suggestion concerning a Team section on the forums. ~Hefaistus
    Last edited by Hefaistus; 10-07-2012, 11:38 AM.

  • #2
    Yah I had the same issue. I could not see the team logos and banners until it was just me in the game. I haven't tried the second thing in your post sorry.

    Logos not showing up until some people leave: confirmed.

    Comment


    • #3
      had the samer issue ... for me it doesnt work in game ui , not work in team profile page too ...

      Comment


      • #4
        Tried using a Team with my friends and we saw no flags or anything. Watching the replay there were no flags either. Maybe i did something wrong.

        Comment


        • #5
          Reopening this, as while the first issue had already been reported here, the second issue hadn't been reported yet. Technically, this is also the wrong section to have this posted, but the intended section appears to be Misc for now. I put forward the suggestion that a Team section is made in the forums, and until I've had more input on this, I'll keep this thread here. I'll also edit the OP a bit to put more focus on the Name issue.
          Last edited by Hefaistus; 10-07-2012, 11:35 AM. Reason: Reopening
          To keep these forums clean and friendly, please read and follow the forum rules.
          Before making a new thread, be sure to have used search, as well as checking the stickies of the appropriate section.



          Lore moderator.

          Comment


          • #6
            Having problem 2. Any advice? Look for team cache and delete or what?

            Comment


            • #7
              I am having trouble seeing my teams. I am trying to reinstall to find out if that helps.

              Comment

              Working...
              X