Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13

Thread: Dota crash when i'm finding a match

  1. #11
    Mmh.. for nvidia drivers, how can i update them? the 304 was installed aumatically at the first setup (1 weeks ago)

    Anyway:
    1) yes
    2) yes
    3) not 100%, but 80/90.. since i have this problem i don't try anymore to switch windows
    4) never tried.. i will do
    5) on xfce the screensaver timing is more long.. in fact i've not got any "afk-crash" since i'm using it..

  2. #12
    Basic Member
    Join Date
    Jul 2013
    Posts
    109
    No idea how the proprietary drivers are handled in debian, I haven't used a debian system in years.
    I'm sure there's a setting somewhere to change the screensaver time in gnome shell, in xfce it's in settings-manager -> Personal -> Screensaver.

    edit: I just noticed your "1 week ago". Are you new to debian and/or linux ?
    Last edited by hirsute; 08-30-2013 at 07:07 AM.

  3. #13
    a bit.. i just returned to linux/debian after a year because the come of steam and dota.. i forgot some stuff about settings/management but will re-learn asap
    anyway i fixed screensaver option and will take a look about drivers update.. thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •