Results 1 to 9 of 9

Thread: Background sound issues while playing Dota 2

  1. #1
    Basic Member
    Join Date
    Dec 2011
    Posts
    2

    Background sound issues while playing Dota 2

    At some point during a game of Dota 2 all other audio running on my computer seems to die out and get really quiet. Dota 2 sounds will still play at their normal levels but other programs such as itunes or ventrilo will become really quiet. This ONLY happens while playing this game and no one else seems to have a similar problem. When I close the game everything is back to normal.

    Suggestions? Comments? It's really annoying when tryign to talk in vent with people im playing and it gets quiet all of a sudden.

  2. #2
    Basic Member
    Join Date
    Dec 2011
    Posts
    16
    This a easy thing, look when you open dota2 your computer put it in priority so what you gotta do is go to sound settings a turn the volume of the other things you can find it in the right corner at the bottem right click the sound thing and then click on control volume or something like that hope this helps

  3. #3
    Basic Member
    Join Date
    Nov 2011
    Posts
    20
    Yeah it works, but it's really annoying having to increase the volume of mumble/teamspeak/your music player each time you join a game.

    Maybe it can be turned off with the "background sound" in sound option? Didn't try yet.

  4. #4
    Basic Member
    Join Date
    Nov 2011
    Posts
    14
    I'm having this issue as well.

    I've noticed that it's caused by when you talk in Dota 2 game, then it lowers all outside programs noise (e.g. my music playing from VLC). I think this is a cool feature to ensure you can hear, however, I think after lowering it while you speak, it should re-raise it to it's previous volume level (instead of leaving it at like 2%).

  5. #5
    Basic Member
    Join Date
    Dec 2011
    Posts
    1
    I figured out how to trigger the bug. At least one way. Whenever I click the settings button all my background audio volume gets cut in half. It won't return to normal unless I restart DOTA 2.

  6. #6
    Basic Member
    Join Date
    Mar 2012
    Posts
    10
    I get this bug EVERY time I play dota 2. It doesnt start until I actually load into a game. I feel like it must be a setting somewhere, but I can not figure out how to make it stop. I want to be able to hear the sound from my other applications regular volume, without readjusting every single time. Any advice?

  7. #7
    Basic Member
    Join Date
    Mar 2012
    Posts
    10
    Even after I adjust it during the first game, next game I load the volumes will be back down to 13%. (firefox, mumble, etc.)

    Edit: It also occurs whenever I adjust my audio settings
    Last edited by shrode; 03-29-2012 at 01:11 PM.

  8. #8
    Basic Member
    Join Date
    Mar 2012
    Posts
    10
    Solved! To anybody else having this problem, see the following link!
    http://community.skype.com/t5/Call-q...t/true#U112526

    I know that says Skype, but the solution works.

  9. #9
    Banned
    Join Date
    Jan 2012
    Posts
    66
    Quote Originally Posted by shrode View Post
    Solved! To anybody else having this problem, see the following link!
    http://community.skype.com/t5/Call-q...t/true#U112526

    I know that says Skype, but the solution works.
    This fixed my problem. Sticky this shit!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •