Results 1 to 4 of 4

Thread: Unified Orders [CTRL] don't work anymore when executed too fast

  1. #1
    Basic Member
    Join Date
    Jul 2013
    Posts
    232

    Unified Orders [CTRL] don't work anymore when executed too fast

    Since last patch or the patch before you have to wait a tiny bit (0.5 seconds) for it to work. Reasons unknown.

  2. #2
    Basic Member
    Join Date
    Jul 2013
    Posts
    232
    bump. It's not very reliable to reproduce, it just happens sometimes. I have to press the same combo (ctrl + a + leftclick) two or three times in order to make it work.

  3. #3
    Basic Member Kangaroux's Avatar
    Join Date
    Jan 2013
    Posts
    958
    Are you sure you're holding down CTRL all the way? I know when I use ctrl to do that, because I have to hit some weird keys my finger isn't pressing it down fully and sometimes it doesnt go. Honestly you're a lot better off just setting some keys to 'select all units' and 'select all secondary' units. It's a PITA to switch control groups vs. hitting ctrl but it's a much better habit to get into plus it's more reliable in case you misclick from having to hit control
    Quote Originally Posted by Hitokiri Battousai View Post
    Firstly hi, i am not a racist but really i hate all of russians....

  4. #4
    Basic Member
    Join Date
    Jul 2013
    Posts
    232
    Can the one other guy in this universe that uses this feature confirm this bug?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •