Page 2 of 16 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 159

Thread: Disconnected from server Unable to establish connection

  1. #11
    Quote Originally Posted by BN_Darkness View Post
    first blood added me to this problem GJ VOLVO
    In other words, we are now the Dev's bitches.... Anyone a bit saddened by this?

  2. #12
    I heard the Dev's can look into this problem for you..... IS that right? if so...
    http://steamcommunity.com/profiles/76561198041902533/

  3. #13
    Basic Member
    Join Date
    Sep 2013
    Posts
    20
    OPENED THIS TOPIC 3-4 DAYS AGO AND DIDN'T GOT A PROPER ANSWER!
    WE WANT TO PLAY DOTA 2!
    what's happening with us? why do we cannot play and why others can play? I smell things like we are too many!
    Last edited by Dave95; 09-24-2013 at 06:31 AM.

  4. #14
    My guess is we picked up a bug from another player.... if you wan to play, south africa works, even with our problem. Downside, extreme lag. As in a 3/4 second delay between commmands. :/

  5. #15
    Basic Member
    Join Date
    Apr 2013
    Posts
    4
    Same problem here (Playing from Finland, on EU West mainly). I have contacted Steam Support and as of now their suggestions haven't helped. I've deleted other files and folders than steam.exe, steamapps and userdata, following with reboot and then stating Steam straight form steam.exe without existing shortcuts - didn't work. I've scanned my computer for viruses and malware to no avail. I've also checked for the listed programs that may interfere with Steam and disabled any unnecessary background applications and restarted my computer, which also didn't work. I've also checked that the UDP ports from 27000 to 27030 aren't blocked (university internet) and I've created explicit rules for Windows firewall to allow Steam and Dota 2 to use those ports, but it didn't work either. In addition to that I have verified the integrity of Dota 2 files and even re-installed Dota 2, yet the issue persists. I'm still updating my Steam Support ticket on the issue, but seems to be I'm running out of options. I just ordered my first SSD to install Windows on, so I'm looking forward on seeing if formatting my system hard drive and re-installing Windows fixes the issue. This is really bumming me out, especially when the issue occured just recently and before that everything worked fine. In addition, none of my friends living in the same area have this problem. Bad karma?

  6. #16
    Basic Member
    Join Date
    Jun 2012
    Posts
    311
    problem still exists

  7. #17
    Basic Member
    Join Date
    Apr 2013
    Posts
    4
    This might work for some people (didn't work for me): http://dev.dota2.com/showthread.php?...009#post754009

  8. #18
    Basic Member
    Join Date
    Sep 2013
    Posts
    20
    Quote Originally Posted by alekswine View Post
    Same problem here (Playing from Finland, on EU West mainly). I have contacted Steam Support and as of now their suggestions haven't helped. I've deleted other files and folders than steam.exe, steamapps and userdata, following with reboot and then stating Steam straight form steam.exe without existing shortcuts - didn't work. I've scanned my computer for viruses and malware to no avail. I've also checked for the listed programs that may interfere with Steam and disabled any unnecessary background applications and restarted my computer, which also didn't work. I've also checked that the UDP ports from 27000 to 27030 aren't blocked (university internet) and I've created explicit rules for Windows firewall to allow Steam and Dota 2 to use those ports, but it didn't work either. In addition to that I have verified the integrity of Dota 2 files and even re-installed Dota 2, yet the issue persists. I'm still updating my Steam Support ticket on the issue, but seems to be I'm running out of options. I just ordered my first SSD to install Windows on, so I'm looking forward on seeing if formatting my system hard drive and re-installing Windows fixes the issue. This is really bumming me out, especially when the issue occured just recently and before that everything worked fine. In addition, none of my friends living in the same area have this problem. Bad karma?
    I tried things like you, + MTU value switching but helped nothing!
    Please inform us if reinstalling OS solved this ir not?

    Looking for new solution!

  9. #19
    Basic Member
    Join Date
    May 2012
    Posts
    118
    South america, same problem

    I need relog on steam to reconnect, but I have a bad/old computer 5 minutes+ to reconnect :/

  10. #20
    It doesnt matter what we try now... It's all up to the Dev's and I don't think they give a rats ass about this whole situation. if they did, we would've seen an attempt at it... So for now, we have to suck it up and play another game.... if the next update/patch doesn't solve this problem, then it's time to call it quits. I'm about ready to after searching, coding, and tweaking for every free hour i've had the past week and a half. See you guys... whenever

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •