Results 1 to 5 of 5

Thread: Hero Center not getting mapped

  1. #1
    Basic Member
    Join Date
    Sep 2011
    Location
    New York City, NY
    Posts
    73

    Hero Center not getting mapped

    Hi. Whenever I try to map a key to center camera on hero, the key never gets remapped. For example, I'd try and use Space as this command, and it removes Space from any other map it's already mapped to, but the key for center camera stays on X2-F1.

    Any idea how to fix it, or is it actually a bug?

  2. #2
    Basic Member
    Join Date
    Sep 2011
    Posts
    4
    I also had the same issue when setting up my binds, I assume it's a bug that's hopefully known (or now known).

  3. #3
    Basic Member
    Join Date
    Sep 2011
    Posts
    73
    It does actually bind it, it just doesn't display it correctly on that page.

  4. #4
    Basic Member
    Join Date
    Sep 2011
    Posts
    67
    Quote Originally Posted by FatChocobo View Post
    It does actually bind it, it just doesn't display it correctly on that page.
    This, its bound to c for me but says somthing like x-f1 or so.

  5. #5
    Basic Member Chosi's Avatar
    Join Date
    Sep 2011
    Location
    Germany
    Posts
    5
    Quote Originally Posted by stvv View Post
    This, its bound to c for me but says somthing like x-f1 or so.
    that would translate to doubletap F1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •