Results 1 to 3 of 3

Thread: 3D Mode Turn off

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Basic Member
    Join Date
    Nov 2011
    Posts
    4

    3D Mode Turn off

    Hey guys,

    i searched for help but couldnt find anything good.
    I Haven't played for a while now (like 1-2 weeks) and wanted to play a game now.
    But as i started Dota2 i saw a redish glow and as i tried to watch a game a friend of mine is playing i saw that i had 3D sight of everything. (See pic)


    download.png
    How can i turn this off?

    thanks in advance

    €: to be clear this is not just in the actual game. it is in the whole client.
    Last edited by _k3; 10-18-2013 at 10:10 AM.

  2. #2
    Basic Member WaveZero's Avatar
    Join Date
    Oct 2013
    Location
    Australia
    Posts
    4
    Read here http://dev.dota2.com/showthread.php?...l=1#post779931

    Apparently Windows 8.1 enables 3D by default. You can turn it off via your GPU control panel settings.

  3. #3
    Basic Member
    Join Date
    Nov 2011
    Posts
    4
    thanks. this fixed it for me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •