Results 1 to 8 of 8

Thread: Dota 2 color temperature gone NUTS! >.>

  1. #1
    Basic Member WaveZero's Avatar
    Join Date
    Oct 2013
    Location
    Australia
    Posts
    4

    Dota 2 color temperature gone NUTS! >.>

    Spoiler: 


    Anyhow starting today Dota 2 has become weird. As you can see on the picture above, the colour temperature seem to have been messed up. Weird thing is I never had this issues before. I updated to Windows 8.1 recently, I highly doubt that could be the cause but I'm hoping anyone can give me a few pointers.

    Specs:
    OS: Windows 8.1 Pro (from dreamspark)
    CPU: Intel core i7 920 OC 3.33GHz
    Motherboard: Gigabyte GA-EX58-UD3R rev 1.6
    RAM: 10GB DDR3 1600MHz
    GPU: ASUS NVIDIA GTX 680 DirectCU II
    Sound: FiiO E07K
    Storage: Samsung 840 250GB SSD and lots and lots of HDDs

    Using GeForce 327.23 drivers.

    What I have tried so far:
    • Deleting all Dota 2 settings.
    • Reinstalling Dota 2.


    Solution: F*CKING NVIDIA/Windows 8.1 turning on Stereoscopic 3D... Read third post
    Last edited by WaveZero; 10-18-2013 at 01:59 PM. Reason: Found solution

  2. #2
    I'm currently having this problem also.

    Specs:
    OS: Windows 8.1 Pro
    CPU: Core i7 920 OC 3.8GHz
    Mobo: Gigabyte EX58-UD5
    Memory: 8GB DDR3 1600MHz
    GPU: MSI Nvidia GTX580
    Sound Card: Creative sound blaster
    HDD: Samsung 840 250 SSD

    Currently using 331.40 drivers from Nvidia.

    EDIT: It's also worth pointing out that on the bottom right corner of the screen I have yellow text displaying the following in a box:

    Dota 2
    Rating: Fair
    Some objects render at wrong depth some effects render
    incorrectly
    press Ctrl+Alt+Insert - to toggle this info

    Dota_Colortemp.jpg
    Last edited by CosmoPoLitan; 10-18-2013 at 12:02 PM.

  3. #3
    Basic Member WaveZero's Avatar
    Join Date
    Oct 2013
    Location
    Australia
    Posts
    4
    Yeah I had the same issue as that after deleting my configs. With the text box about Rating: Fair etc. Turns out it was nvidia overlay.

    You won't believe this! After updating to Windows 8.1 some reason nVidia 3D stereoscopic was turned on for dota. Maybe other games as well, I only play dota now days.

    Anyhow to turn it off goto NVIDIA control panel then Stereoscopic 3D -> set up stereoscopic 3D and untick that damn setting!



    Off topic: @CosmoPolitan, I see you still use an i7 920 =) Awesome CPU btw, still love it very much.
    Last edited by WaveZero; 10-18-2013 at 12:07 PM.

  4. #4
    Thanks! The 331.40 drivers didn't have a Stereoscopic 3D section in the driver control panel. So I installed 327.23 and unchecked the Enable stereoscopic 3D and everything's back to normal!

    And yes the i7 920 is awesome and will probably last a while longer

    It's weird that upgrading to Windows 8.1 enables the 3D setting by default though.

  5. #5
    Basic Member WaveZero's Avatar
    Join Date
    Oct 2013
    Location
    Australia
    Posts
    4
    No worries, I actually didn't know it was 3D mode until I was looking through all the settings on my NVIDIA control panel. Ahaha!

    Yeah looks like Windows 8.1 enables 3D by default like you said. Yeah I'm also keeping my i7 920 for a bit longer, while I save for enough cash for my next PC.

  6. #6
    Had the same issue.
    Found another solution, just simply press Ctrl + T and it will go back to normal.

  7. #7
    Hey. I have the same problem as OP in this case. Pretty sure exactly. But when I go to disable the Stereoscopic 3D, there is no section for it at all, like for you. If I install 327.23 or whatever that is, will I be able to turn it off too? Sorry, I am really bad with computers, but I really want to fix this.

  8. #8
    Quote Originally Posted by pusssypoppet View Post
    Had the same issue.
    Found another solution, just simply press Ctrl + T and it will go back to normal.
    I can't believe this actually worked. Wtf. I have never solved a computer related issue so easily in my life.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •