Results 1 to 4 of 4

Thread: Dota 2 Team issue

  1. #1
    Basic Member
    Join Date
    Oct 2013
    Posts
    3

    Dota 2 Team issue

    Hello everyone!

    I have a problem with modifying my Dota 2 Team.
    I had a logo for it which I now want to update. So I select the logo and upload it for Team Base Logo, but it won't update after I save.
    It just goes back to the old logo.
    Does anybody know why this is happening or is someone experiencing the same?

    EDIT:
    I have figured out what might be causing this. The appearance of Team Base Logo and Team Banner Logo will always appear the same as Team Sponsors. I do not yet know if this is only a visual bug in the customisation screen or if it is in game as well.
    Last edited by IJoshFTW; 10-20-2013 at 01:00 PM.

  2. #2
    Basic Member
    Join Date
    Sep 2013
    Posts
    55
    I had a similar issue, (the last 2 images were using the sponsor image in the preview,and didn't seem to be updated when i changed them).
    Try them in a custom lobby,it might just be a preview bug.If it isn't,sorry,i don't know any fix.

  3. #3
    Basic Member
    Join Date
    Oct 2013
    Posts
    3
    Yeah, just figured that out too, I will try it in a custom lobby as soon as possible.

  4. #4
    Basic Member
    Join Date
    Oct 2013
    Posts
    3
    Confirmed that this is a visual bug. It works just fine in game.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •