Results 1 to 10 of 10

Thread: Major Lag Spikes Throughout Game

  1. #1
    Basic Member
    Join Date
    Oct 2013
    Posts
    3

    Major Lag Spikes Throughout Game

    Recently I've been playing games and had performance issues due to lag spikes/frame rate drops. It starts off with minor freezesa nd by the end of the match I'm getting anywhere from 5-15 seconds of frozen gameplay.
    I enabled console and noticed - DrawElement: shader UnlitGeneric doesn't have a snapshot state for drawing
    As well as another error message that constantly pops up: Attempted to create unknown modifier type modifier track order issuer!

    I was able to play the game flawlessly for 6+ months until the past month or so I've encountered this issue.
    I ensured Integrity of game, steam is up to date, and gfx drivers are up to date.

    Running an ATI Radeon 6950 on latest drivers.
    Machine is def not the issue as it's overkill specs wise for this game.

    Please advise

  2. #2
    Basic Member
    Join Date
    Oct 2013
    Posts
    3

    Update

    I enabled Net Graph and noticed that the IN under FPS was spiking up into the 1000's when i noticed the lag while it normally would sit between 1-200.

  3. #3
    Basic Member
    Join Date
    Aug 2013
    Posts
    8
    My teammate is having a similar issue and it seems to be related to the first blood patch and the loading of the particle effects etc...

    No fix that we've found yet but the game is entirely unplayable.

    I hope Valve actually reads these posts, as our team is sort of stuck until this is resolved.

  4. #4
    Basic Member
    Join Date
    Sep 2013
    Posts
    3
    I have the same issues that Swvodoo has, i have an ATI radeon on the Latest Drivers, and i now get all of these lag spikes, i cant play any games and already had to abbadon one today.
    Valve please read

  5. #5
    Basic Member
    Join Date
    Feb 2013
    Posts
    26
    I have mega lag in almost every game I play now. My -ping is constantly 1000ms and reconnecting to the game either fails or doesn't fix it. I will usually get a few spikes in the pre-game but it will disappear until the 5-10 minute mark when I basically have to turn off the game. This doesn't happen every time though, only the majority.

    I can't remember when it started but it was at least 2 weeks ago. Offline bots time :/.

  6. #6
    Basic Member
    Join Date
    Sep 2013
    Posts
    23
    I have the same thing. It's really unpleasant.

  7. #7
    Basic Member
    Join Date
    Oct 2013
    Posts
    3
    I'm not sure this is much help but I moved my PC and stopped using my Wireless N adapter and physically connected to my modem and the 2 games I played last night were completely lag free.

  8. #8
    Basic Member
    Join Date
    Aug 2012
    Posts
    77
    Same here. Unplayable.

  9. #9
    Basic Member
    Join Date
    Aug 2013
    Posts
    2
    Same problem

  10. #10
    Basic Member
    Join Date
    Oct 2012
    Posts
    36
    Revert your drivers to 13.4

    Post feedback.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •