Page 21 of 21 FirstFirst ... 11 19 20 21
Results 201 to 205 of 205

Thread: Reconnect not working for me

  1. #201
    Basic Member
    Join Date
    Feb 2013
    Posts
    2
    I used to have this exact same problem but i found a way to fix it. Since I started using this fix i have never had this problem again. I do not understand why it works, and I cannot guarantee it will work for you but it couldn't hurt to try it.

    1. Go to steam library
    2. Right click on Dota 2 and go to properties
    3. Go to set launch options
    4. Add this tag "+clientport 270029"

    Whenever you get disconnected, repeat this steps and change the port number to 270030. Every time I get DCed, i close dota 2 client entirely, do this switch, when my internet comes back i relaunch dota and reconnect. Has worked every time for me since this started. If it happens again, change it back to 270029. I just go back and forth between them every time you get DCed and need to reconnect.
    Last edited by rbkrenek; 10-25-2013 at 07:42 PM.

  2. #202
    Basic Member
    Join Date
    Nov 2011
    Posts
    183
    This bug is out there since dota 2 beta was released.

    I don't think it will ever get fixed .

    ༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo༼ ᕤ◕◡◕ ༽ᕤ Thanks Volvo

  3. #203
    Basic Member Noya's Avatar
    Join Date
    Dec 2011
    Location
    Uruguay
    Posts
    12,904
    Quote Originally Posted by rbkrenek View Post
    I used to have this exact same problem but i found a way to fix it. Since I started using this fix i have never had this problem again. I do not understand why it works, and I cannot guarantee it will work for you but it couldn't hurt to try it.

    1. Go to steam library
    2. Right click on Dota 2 and go to properties
    3. Go to set launch options
    4. Add this tag "+clientport 270029"

    Whenever you get disconnected, repeat this steps and change the port number to 270030. Every time I get DCed, i close dota 2 client entirely, do this switch, when my internet comes back i relaunch dota and reconnect. Has worked every time for me since this started. If it happens again, change it back to 270029. I just go back and forth between them every time you get DCed and need to reconnect.
    Isn't this what "clientportany 1" is supposed to do? I have that line in my autoexec.cfg but it doesn't solve the problem, I will test this next time I get DCed.

  4. #204
    Basic Member Noya's Avatar
    Join Date
    Dec 2011
    Location
    Uruguay
    Posts
    12,904
    It worked. Thanks!

  5. #205
    04-2014 still no fix from valve :S. Restarting my router(dynamic ip) helps but I guess changing clientport is faster, will try it next time.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •