Page 3 of 3 FirstFirst 1 2 3
Results 21 to 29 of 29

Thread: Workshop Importer not displaying materials correctly

  1. #21
    Basic Member
    Join Date
    Nov 2011
    Posts
    17
    Still happening there, it would be nice if you guys can fix it, want to upload an item for the spring 2014 thingy and im getting this gray texture error like others too!

    Thanks

  2. #22
    Valve Developer
    Join Date
    Apr 2013
    Posts
    20
    We've just released a fix. Could you update and try now? Let us know if there are still issues. Thanks for your patience!

  3. #23
    Banned
    Join Date
    Jan 2014
    Posts
    44
    Now it crashes. ;X Pls fix again

    Edit: And it crashes so hard, you can't even end the Process from Task Manager...
    Last edited by Cuonuct; 01-14-2014 at 02:32 PM.

  4. #24
    Banned
    Join Date
    Jan 2014
    Posts
    44
    I have a question:

    I am using Maya for the Low Polys. What kind of material should be attached to the lowpolys ?
    Also, Maya can export only 1 of the 3 possible file extensions - .FBX (the other two being .DMX and .SMD), but when I try to attach the material from the original hero model, and try to export the .FBX it exports a file, but it gives an error.

    The error states:

    The plug-in does not support the following maps and will not export them. To learn how to convert them so they export correctly, see Edit > Convert to File Texture in the Maya documentation.
    MODEL:legion_bracer_color_specularcolor
    Last edited by Cuonuct; 01-14-2014 at 02:33 PM.

  5. #25
    Basic Member
    Join Date
    Nov 2011
    Posts
    4
    works now, thanks!

  6. #26
    Banned
    Join Date
    Jan 2014
    Posts
    44
    When it crashes is says "vtex.exe has stopped working"

  7. #27
    Basic Member
    Join Date
    Nov 2011
    Posts
    17
    It works like a charm now! thanks! will upload that lc weapon tomorrow!

    http://puu.sh/6l5xx/8a1dfce8bd.gif <- gif of the weapon

  8. #28
    Banned
    Join Date
    Jan 2014
    Posts
    44
    Still getting the vtex.exe crash! (After second update)

  9. #29
    Banned
    Join Date
    Jan 2014
    Posts
    44
    Tested on another machine, works fine! Thanx

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •