Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 27

Thread: ESC Key Issues

  1. #11
    Basic Member
    Join Date
    Jan 2014
    Posts
    1
    Hello guys,

    Same issue here ... :/ thats really annoying !!! plz disable esc-toggle-exitfullscreen !

  2. #12
    Basic Member
    Join Date
    Jan 2014
    Posts
    2
    Registered just to post this issue. The game is unplayable like this b/c of how in-grained my Esc key usage is.

  3. #13
    Basic Member
    Join Date
    Jan 2014
    Posts
    3
    Yeah wow, this shit is annoying as hell.

  4. #14
    guys, i got a fix hopefully it will work for all of you:
    -right click dota 2 on steam in your library
    -go to properties
    -go to launch options
    -type -fullscreen
    -press ok
    hopefully it works for you guys.

  5. #15
    Basic Member
    Join Date
    Aug 2013
    Posts
    24
    This works for me:
    Launch the game in full screen mode
    Then switch it to borderless window -> You can play the game and hit ESC as much as you want in full screen.
    However, next time you log into dota 2, it will be a borderless window. So all you need to do is to switch to full screen and then borderless again.

  6. #16
    Basic Member
    Join Date
    Apr 2013
    Posts
    28
    I constantly alt tab out because I keep forgetting about the bug and have to keep restarting dota 2 application over and over again. Really annoying, especially when I'm ingame.

    I'm forced to use the steam web browser as an alternative to alt tabbing, which is absolutely shite. It's really slow and has got various other issues. For starters, I tried to post this issue in the forum using steam web browser, but then again I couldn't log in the forum because it's apparently impossible to type password in steam web browser. One bug after another, just making my life miserable. Show some love for mac users volvo.

    I noticed that when you start dota 2 application, it now starts in a different workspace as opposed to the workspace that you started the application on (which was the case before the New Bloom patch). This fact may play a key role in debugging this.

    Lastly, none of the solutions suggested in this thread work.
    Last edited by ghantauke; 01-30-2014 at 01:35 PM.

  7. #17
    Basic Member
    Join Date
    Dec 2011
    Posts
    88
    here is a solution that worked for me - download keyremap4macbook and set "escape as eject"... and dont have a CD in your device it worked for me on iMac (even when its called for macbook)

  8. #18
    Basic Member
    Join Date
    Dec 2011
    Posts
    88
    now I cant use escape at all, but hopefully it doesn't leave the fullscreen...

  9. #19
    Basic Member
    Join Date
    Dec 2011
    Posts
    88
    oh there is even an option "disable escape" I think it will work properly...

  10. #20
    Basic Member
    Join Date
    Dec 2011
    Posts
    4
    Super obnoxious. Gamebreaking, I use escape way too much to not hit it instinctively in game. As people mentioned, the game launches in a new workspace which then minimizes when you hit escape.

    I have no idea why someone thought this was a good idea, but it's not fun. Great new patch but I can't play.

    Edited after I took a breath, but I'm still frustrated by this even after the fix of not alt-tabbing.
    Last edited by W.Irving; 01-30-2014 at 07:49 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •