Results 1 to 3 of 3

Thread: Red screen on launch after upgrading to Mint 16

  1. #1
    Basic Member
    Join Date
    Aug 2012
    Posts
    10

    Red screen on launch after upgrading to Mint 16



    Used to work fine on the same box (thinkpad x220, Mint 15).

    System info

    Processor Information:
    Vendor: GenuineIntel
    CPU Family: 0x6
    CPU Model: 0x2a
    CPU Stepping: 0x7
    CPU Type: 0x0
    Speed: 2100 Mhz
    4 logical processors
    2 physical processors
    HyperThreading: Supported
    FCMOV: Supported
    SSE2: Supported
    SSE3: Supported
    SSSE3: Supported
    SSE4a: Unsupported
    SSE41: Supported
    SSE42: Supported

    Network Information:
    Network Speed:

    Operating System Version:
    Linux Mint 16 Petra (64 bit)
    Kernel Name: Linux
    Kernel Version: 3.11.0-15-generic
    X Server Vendor: The X.Org Foundation
    X Server Release: 11403000
    X Window Manager: Mutter (Muffin)
    Steam Runtime Version: steam-runtime-release_2013-10-23

    Video Card:
    Driver: Intel Open Source Technology Center Mesa DRI Intel(R) Sandybridge Mobile x86/MMX/SSE2

    Driver Version: 3.0 Mesa 9.2.1
    OpenGL Version: 3.0
    Desktop Color Depth: 24 bits per pixel
    Monitor Refresh Rate: 60 Hz
    VendorID: 0x8086
    DeviceID: 0x116
    Number of Monitors: 1
    Number of Logical Video Cards: 1
    Primary Display Resolution: 1920 x 1080
    Desktop Resolution: 1920 x 1080
    Primary Display Size: 20,08" x 11,30" (23,03" diag)
    51,0cm x 28,7cm (58,5cm diag)
    Primary VRAM Not Detected
    Sound card:
    Audio device: Intel CougarPoint HDMI

    Memory:
    RAM: 7868 Mb

    Miscellaneous:
    UI Language: English
    LANG: en_US.UTF-8
    Microphone: Not set
    Total Hard Disk Space Available: 93336 Mb
    Largest Free Hard Disk Block: 11753 Mb

    Installed software:

    Recent Failure Reports:

  2. #2
    Basic Member Kangaroux's Avatar
    Join Date
    Jan 2013
    Posts
    958
    Using any command line args for dota 2 in steam? Try verifying your cache?
    Quote Originally Posted by Hitokiri Battousai View Post
    Firstly hi, i am not a racist but really i hate all of russians....

  3. #3
    Basic Member
    Join Date
    Aug 2012
    Posts
    10
    Problem solved by running

    apt-get install libtxc-dxtn-s2tc0:i386

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •