Page 2 of 7 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 66

Thread: Ursa is going supersaiyajin pikachu on everybody.

  1. #11
    Basic Member DBX_5's Avatar
    Join Date
    Sep 2011
    Posts
    568
    Lol I vote to keep it maybe make it look a bit better actually :P
    CPU make and model: intel i7 4700MQ 2.4ghz
    GPU make and model: Nvidia Geforce 860M
    Ram: 8GB DDR3
    Operating System: Win7 HP
    Connection speed: 600KB/s || 100KB/s || 764MS

  2. #12
    Basic Member chukky-jr's Avatar
    Join Date
    Nov 2011
    Posts
    890
    i've also seen the green version of it, failed to get SS of it tho

    like someone else said, it looks like a Hulk lol

  3. #13
    Basic Member
    Join Date
    Dec 2011
    Posts
    113
    He should look like this => http://i39.tinypic.com/2v339ty.jpg

    GPU: Nvidia GTX 460M

    Not everybody is getting this issue.

  4. #14
    Basic Member
    Join Date
    Nov 2011
    Posts
    103
    ditto. happens with me too. ati hd4770

  5. #15
    Basic Member Boss_Kobra's Avatar
    Join Date
    Nov 2011
    Posts
    465
    Not getting it.

    My card: GTX 550 TI. I've set everything on high.

    The difference between my card and the 9800 GT shouldn't be huge. I wonder if it's just a random glitch.

  6. #16
    Basic Member
    Join Date
    Nov 2011
    Posts
    35
    I'm getting this on my ati 5770 hd

  7. #17
    Basic Member
    Join Date
    Nov 2011
    Posts
    433
    Getting it. Geforce GTX 275. Driver version 285.62. Windows 7, windowed full screen.

  8. #18
    LOL, when I first saw this today I was like "man they really went overboard with the glow effects..." Radeon HD 6800 for me.

  9. #19
    Basic Member
    Join Date
    Dec 2011
    Posts
    66
    well, it's fixed for me....

  10. #20
    Getting this. Radeon Mobility HD 5870, Win 7 x64, 11.12 Catalyst Drivers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •