Results 1 to 7 of 7

Thread: [Bug] Issue with reconnecing to the game

  1. #1
    Basic Member
    Join Date
    Dec 2011
    Posts
    1

    [Bug] Issue with reconnecing to the game

    Summary: I can't reconnect to the game. I connect to the internet with ADSL modem and after each reboot of modem my IP changed (dynamic IP). And in some times it reboots for itself. And after reboot modem while I playing Dota 2, I can't reconnect to the game. I see the error message that the server aren't available. But I know that game is continie(becouse i playing with my friends). 2 of 2 cases.

    StR: While playing disconnect from game (not leave) with changing IP than try to reconeect.

    ExR: Sucessfull reconnect to the game.

    AcR: Reconnection does not occur. Message about anavailibility of server and button "Dismiss".

    Thanks. I hope you fix it soon. ( : I earn 2 leaves with this bug.

  2. #2
    Basic Member
    Join Date
    Oct 2011
    Posts
    29
    i had kind of the same problem with reconnectin when my router reseted internet timer.
    http://dev.dota2.com/showthread.php?t=13684

  3. #3
    I just stumbled upon this bug in the list of "Gameplay"-issues after posting to a thread in the Performance & Technical Support section.
    Heres the Link to the other thread:
    Reconnect not working for me
    Just to draw some attention (maybe).

  4. #4
    Basic Member
    Join Date
    Feb 2012
    Posts
    83
    How is this not in the severe section?
    1 dropped hero can potentially ruin the game, not to mention it grants the dropped player an abandon.

    My 2 cents.

  5. #5
    Basic Member
    Join Date
    Feb 2012
    Posts
    12
    I also have an issue with reconnecting. So far this has happened twice - I get the red message at the top right and then disconnect, my internet is working fine while this is happening. After that when I try to reconnect it tells me there are too many requests to the server or somehting like that. I then have to wait 5 minutes until I abandon the game so that I can reconnect.

  6. #6
    Basic Member
    Join Date
    Dec 2011
    Location
    Tirane
    Posts
    240
    Quote Originally Posted by Freeze3371 View Post
    I also have an issue with reconnecting. So far this has happened twice - I get the red message at the top right and then disconnect, my internet is working fine while this is happening. After that when I try to reconnect it tells me there are too many requests to the server or somehting like that. I then have to wait 5 minutes until I abandon the game so that I can reconnect.
    same thing has happened to me over and over again, net is fine, I get dc with the 25 sec dc message, try to reconnect but I get the too many requests to server and get abandon + loss.

  7. #7
    Basic Member hsdvo's Avatar
    Join Date
    Sep 2011
    Location
    socal
    Posts
    874
    bump

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •