Page 2 of 21 FirstFirst 1 2 3 4 12 ... LastLast
Results 11 to 20 of 206

Thread: FPS went down after gondar patch

  1. #11
    Basic Member chukky-jr's Avatar
    Join Date
    Nov 2011
    Posts
    890
    the most fps drops i got is when radiant's ancient destroyed, it went into 1-10 fps

    the rest, i got 25-28 from 30-34 fps

  2. #12
    Basic Member
    Join Date
    Oct 2011
    Location
    Macedonia
    Posts
    163
    Same Here!

  3. #13
    Basic Member tikshow's Avatar
    Join Date
    Nov 2011
    Posts
    1,001
    got the same, used to be 35-40 now 20-25 and cpu usage is only 90%(at max), please fix it...
    System #1 Spec for Bug Reporting:_____System #2 Spec for Bug Reporting:
    ----------------------------------------_______..----------------------------------------
    CPU: Intel Core Duo T2300______________.CPU: Intel I7-3770K
    GPU: ATI Mobility X1600_________________GPU: Nvidia GTX-670
    RAM: DDR2 667 2GB__________________iiRAM: DDR3 1600 16GB
    OS: Win7 Ultimate 32bit___________________Win7 Ultimate 64bit
    Res: 720p_______________________________.Res: 1080p

    Net: 25Mbit/1,5Mbit

  4. #14
    Basic Member
    Join Date
    Oct 2011
    Location
    Macedonia
    Posts
    163
    Huge Fps Drop, From 60-to 30. Its unplayable

  5. #15
    Basic Member
    Join Date
    Nov 2011
    Posts
    186
    i dont think this valve see , and im not sure if they go fix , coz holidays christmas ..)

  6. #16
    Basic Member
    Join Date
    Dec 2011
    Posts
    94
    same here, big fps drop

  7. #17
    if there's a possible fix.. can any1 share

  8. #18
    Basic Member tikshow's Avatar
    Join Date
    Nov 2011
    Posts
    1,001
    nothing even "r_deferred 0" and "r_renderoverlayfragment 0" didn't make any difference in the fps
    System #1 Spec for Bug Reporting:_____System #2 Spec for Bug Reporting:
    ----------------------------------------_______..----------------------------------------
    CPU: Intel Core Duo T2300______________.CPU: Intel I7-3770K
    GPU: ATI Mobility X1600_________________GPU: Nvidia GTX-670
    RAM: DDR2 667 2GB__________________iiRAM: DDR3 1600 16GB
    OS: Win7 Ultimate 32bit___________________Win7 Ultimate 64bit
    Res: 720p_______________________________.Res: 1080p

    Net: 25Mbit/1,5Mbit

  9. #19
    Haha, just like TF 2

  10. #20
    Basic Member
    Join Date
    Dec 2011
    Posts
    7
    I got the same problem. fps became low in this patch. Got around 10-20 lower than before.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •