Results 1 to 4 of 4

Thread: Sound Problems with HP H7000 Bluetooth Headset

  1. #1
    Basic Member
    Join Date
    Jul 2014
    Posts
    2

    Sound Problems with HP H7000 Bluetooth Headset

    Hi there,

    I am experiencing major Sound issues since i have been using my new Headset. Headset works properly in any other game, Teamspeak and with different Media players.

    When i start dota2, i get the usual ingame sounds. Everything works fine in the Main Menu. As soon as i open the Options or start a game, the Sound completly vanishes. This includes all non dota related sounds, i. e. Media Player, Teamspeak.

    So, here i am with no Sounds. Dota2 ingame mic detects sounds, so i guess it works properly.

    1) If i close dota2, everything works fine again. Media Player and external voice programs are hearable again.

    2) If i restart (and therefore reconnect) my headset and leave dota2 open, Media Player Sounds are muted, ingame micro doesnt work anymore but the dota 2 ingame music works fine.

    Since the Headset works fine in any other way, i guess Dota is somehow changing the Audio Device as soon as the Options menu is opened/ a game is started to something else. I found some people with similar problems via google, but no solution.

    Thank you for your help,

    regards,

    Sake

  2. #2
    Valve Developer
    Join Date
    Mar 2012
    Posts
    664
    Try this:

    http://www.askvg.com/fix-windows-7-a...ames-pc-calls/

    you can also try adding the launch option -nomicsettings if you are using external communications software at the same time as DOTA2.

    DOTA2 does not change the audio device when the options menu is opened or when a game starts as you are guessing. It will only re-initialize if you change settings or devices (like unplugging the headset). Are you using open mic? Your problems would make sense if you were using open mic and it was constantly detecting sound.

  3. #3
    Basic Member
    Join Date
    Jul 2014
    Posts
    2
    Hey JayStelly,

    first of all, thank you for your answer.

    The Communication Settings were already set like this. I also didnt have the open mic option enabled. Adding the launch option doesn´t help either.

    As i said everything else works fine, but i just experienced the exact same problem with skype. As soon as i use the test call function, everything gets muted (which i guess is intended since this is a "take calls n stuff" headset). Unfortunately i cant hear myself and cant make any calls, so I assume the Headset not just lowers the Volume, but automatically mutes everything and somewaht switches to another frequenzy. This happens as soon as i take a Skype call, or open the dota 2 options/start a game.

    I think this is not a dota2 related problem but has rather something to do with either the headset( which should not be the case, if connected to different phones/laptops everything including the remote control works perfectly fine) or the bluetooth connection.

    To connect my Headset i use http://www.amazon.de/dp/B00D757YZ4/r...1_TE_M3T1_dp_1 .

    i should add that the headset aswell as the remote control functions work fine when playing a game and listening to music via windows media player.

    Unfortunately Hewlett Packard does not support this Headset in my country, so the only thing i can try is changing the bluetooth connector.

    Or the headset is just crap.

    Best regards,

    Sake

  4. #4
    Hi all. I have this headphones: Sony btn200
    http://www.ebay.co.uk/itm/like/30132...f14=108&ff19=0

    I think there is a problem with the correct functionality of all kind of Bluetooth headphones in dota2. You just cant disable the mic from the game, it work all the time even if you didnt checked the open mic function on. It cause me several problems and headache and I think I found a solution for this problem.
    You need to disable the microfons from Windows, speaker configuration from the tab recording device. Just put them to mute or try to disable all.
    Also I found the location of the config files from dota 2 (Steam\SteamApps\common\dota 2 beta\dota\cfg\config.cfg). You can open that file in Notepad and try to set some values of Voice and Mic and thing like that to 0. I try both method in the same time so I am not sure wich one solve my problem. Now after a game I quit dota 2 and I found that config file again with those 1 values on, even if its not read only.

    I saw on google that you have the same problem like me so that was the only reason to make this account on this forum. I hope that it help you.

    Good Luck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •