Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25

Thread: Stuttering sound issue

  1. #1
    Basic Member
    Join Date
    Dec 2011
    Posts
    4

    Stuttering sound issue

    I'm experiencing a stuttering sound issue and it happens when I first start the game. It happens when the game map is loading in, I experience a slight freeze and when things are finally loaded in, the CPU is already on their way out to the lanes and I'm the only one there to buy items, etc.

  2. #2
    I also experience this when I join in a game. Every time I chose my character, and lock in, the sound stutters for about 3-5 seconds. After I get in the game, it's back to normal.

  3. #3
    Basic Member
    Join Date
    Dec 2011
    Posts
    3
    Quote Originally Posted by Tainted Axxis View Post
    I also experience this when I join in a game. Every time I chose my character, and lock in, the sound stutters for about 3-5 seconds. After I get in the game, it's back to normal.
    I get the exact same problem.

  4. #4
    Basic Member
    Join Date
    Dec 2011
    Posts
    54
    happens on my laptop, doesnt on my desktop which is a far higher configuration.

  5. #5
    Basic Member AlphaOfUrOmega's Avatar
    Join Date
    Dec 2011
    Location
    Chicago
    Posts
    251
    I get the same thing, but I'm playing on a laptop that doesn't have fantastic specs. I don't think it's a problem for more powerful PCs, and it doesn't occur after the picking phase, so it's not a big deal to me.
    Change has kept DotA alive, evolving, and improving since 2002. And now DotA has an entire new engine at it's disposal, with infinite new capabilities.

    So why are there so many DotA fundamentalists/conservatives that oppose new features, options, and information?

    Embrace the change.

  6. #6
    Quote Originally Posted by Tainted Axxis View Post
    I also experience this when I join in a game. Every time I chose my character, and lock in, the sound stutters for about 3-5 seconds. After I get in the game, it's back to normal.
    Yes same here... and Im not gonaa suspect on my Core i7, 8G Ram, 6970 GFx Card !
    Works at Pakistan Telecommunication Corporate Ltd. as an IP Network CORE Engineer.

  7. #7
    Basic Member
    Join Date
    Jan 2012
    Posts
    1
    I am also experiencing this problem.

  8. #8
    Basic Member
    Join Date
    Nov 2011
    Posts
    38
    I noticed that this happens when people choose heroes. The sound stutters a bit and it gets fixed.
    Granted I believe it's a configuration problem, I thought it was only occurring to myself.

  9. #9
    Basic Member
    Join Date
    Nov 2011
    Posts
    73
    hasnt this been a problem since the start of beta?

  10. #10
    Basic Member
    Join Date
    Dec 2011
    Posts
    11
    Same problem here when I pick the hero...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •