Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 36

Thread: dota2cfg.exe has stopped working

  1. #1

    dota2cfg.exe has stopped working

    Whenever I try and run the alpha workshop tools, I get a windows alert that says 'dota2cfg.exe has stopped working'. I'm running 64 bit Windows 7, and I've tried re-installing both the workshop tools and Dota 2 multiple times. The problem occurs whether I run it from Steam or from the folder itself. Anyone know of any fixes for this?

  2. #2
    Basic Member
    Join Date
    Nov 2011
    same here, win8.1 64bit

  3. #3
    Save here, WIN 7 64 bit.
    Tried verifying the local file but in vein

  4. #4
    Basic Member Kotboris's Avatar
    Join Date
    Jan 2014
    same here, win7 64bit

  5. #5
    Basic Member
    Join Date
    Dec 2011
    Same here.
    Specs (Steam System Information):

  6. #6
    Basic Member
    Join Date
    Mar 2012
    I got the same problem.

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: dota2cfg.exe
    Application Version:
    Application Timestamp: 53e24903
    Fault Module Name: dota2cfg.exe
    Fault Module Version:
    Fault Module Timestamp: 53e24903
    Exception Code: c000001d
    Exception Offset: 0000000000028b55
    OS Version: 6.1.7600.
    Locale ID: 1033
    Additional Information 1: e869
    Additional Information 2: e869bd54441f776b510b474fd476efaf
    Additional Information 3: 8d6f
    Additional Information 4: 8d6fd66535e6517ba13af7415d796348
    Last edited by lucifekit; 08-07-2014 at 09:37 PM. Reason: update error log

  7. #7
    Basic Member knurlhelm's Avatar
    Join Date
    Aug 2012
    Same here, I got a AMD FX6300 CPU and an Radeon HD 5870 GPU -> Windows 7 64 bits ande here is the error log (windows)

    Nombre del evento de problema: APPCRASH
    Nombre de la aplicación: dota2cfg.exe
    Versión de la aplicación:
    Marca de tiempo de la aplicación: 53e24903
    Nombre del módulo con errores: dota2cfg.exe
    Versión del módulo con errores:
    Marca de tiempo del módulo con errores: 53e24903
    Código de excepción: c000001d
    Desplazamiento de excepción: 0000000000028b55
    Versión del sistema operativo: 6.1.7600.
    Id. de configuración regional: 13322
    Información adicional 1: e869
    Información adicional 2: e869bd54441f776b510b474fd476efaf
    Información adicional 3: 8d6f
    Información adicional 4: 8d6fd66535e6517ba13af7415d796348

    When I try to launch from the game it throws -> Failed to load engine2 dll launcher

  8. #8
    Got the same problem, I got Intel Xeon E3-1230 and R9 290 XFX... win7 64-bit with 8gb of ram, but I still get crash result every time I try to open the dota 2 alpha tools. I did followed the installation option 1.

    I hope someone will send us a fix.

  9. #9
    Basic Member
    Join Date
    Oct 2013
    This is just speculation, but I've noticed one recurring theme: Everyone who has submitted this error in this thread (from what I can see, including myself) has a Radeon/ATI/AMD Graphics Card. I'm planning on switching to a Nvidia 780ti very soon, and I will update this thread on whether it fixed the issue.

    Honestly, with the amount of absurd problems Radeon/ATI/AMD cards cause, mainly driver based, I question how they're still in business.

  10. #10
    Basic Member
    Join Date
    Jun 2012
    I am also experiencing the same problem, however I have a GTX 650 ti... I would not entirely rule out the ATI issue but...

    SPECS :
    Processor Information:
    Vendor: GenuineIntel
    CPU Family: 0x6
    CPU Model: 0x3c
    CPU Stepping: 0x3
    CPU Type: 0x0
    Speed: 3417 Mhz
    4 logical processors
    4 physical processors
    HyperThreading: Unsupported
    FCMOV: Supported
    SSE2: Supported
    SSE3: Supported
    SSSE3: Supported
    SSE4a: Unsupported
    SSE41: Supported
    SSE42: Supported

    Operating System Version:
    Windows 7 (64 bit)

    Video Card:
    Driver: NVIDIA GeForce GTX 650 Ti

    DirectX Driver Name: nvd3dum.dll
    Driver Version:
    DirectX Driver Version:
    Driver Date: 19 May 2014
    OpenGL Version: 4.4
    Desktop Color Depth: 32 bits per pixel
    Monitor Refresh Rate: 60 Hz
    DirectX Card: NVIDIA GeForce GTX 650 Ti
    VendorID: 0x10de
    DeviceID: 0x11c6
    Number of Monitors: 2
    Number of Logical Video Cards: 2
    No SLI or Crossfire Detected
    Primary Display Resolution: 1920 x 1080
    Desktop Resolution: 3840 x 1080
    Primary Display Size: 26.65" x 15.00" (30.55" diag)
    67.7cm x 38.1cm (77.6cm diag)
    Primary Bus: PCI Express 16x
    Primary VRAM: 1024 MB
    Supported MSAA Modes: 2x 4x 8x

    Sound card:
    Audio device: Speakers (Realtek High Definiti

    RAM: 16321 Mb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts