Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 46

Thread: Every In-game Texture Missing

  1. #1
    Basic Member
    Join Date
    Mar 2012
    Posts
    81

    Exclamation Every In-game Texture Missing

    So when I launch the map (by any means) it doesn't load a single texture (at least that seems to be what's happening). I have validated my files and restarted everything multiple times (including my PC). Is there any way to fiz this or do I have to wait for volvo to be able o play dota again?
    Y79eIkI.png
    Game literally unplayable

  2. #2
    Basic Member
    Join Date
    Aug 2014
    Posts
    12
    I have the same issue after the most recent patch.

  3. #3
    Basic Member iLikeYourFace's Avatar
    Join Date
    Mar 2014
    Location
    philippines
    Posts
    5
    My bf has the same problem too after we updated dota.

  4. #4
    Basic Member
    Join Date
    Aug 2014
    Posts
    4
    Mine does the same thing.

  5. #5
    Basic Member
    Join Date
    Aug 2014
    Posts
    3
    same exact problem

  6. #6
    Basic Member
    Join Date
    Jan 2013
    Posts
    8
    Same problem over here.... kind of taking a long time to get back to us :/

  7. #7
    Basic Member
    Join Date
    Aug 2014
    Posts
    3
    I also have some problem, last night i can play it normally... and now... its all blue... ==

  8. #8
    I got an abandon because of this.

    glitch.jpg

  9. #9
    Basic Member
    Join Date
    Mar 2012
    Posts
    81
    My steam is "validating" dota on its own. This might be a fix.

  10. #10
    Basic Member
    Join Date
    Aug 2014
    Posts
    3
    after a small update again... stilll not working... anyone same like me?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •