Results 1 to 4 of 4

Thread: Can't bind courier to `/~

  1. #1
    Banned
    Join Date
    Nov 2011
    Posts
    56

    Can't bind courier to `/~

    In Warcraft 3 you're able to use the tilde button to switch couriers. It's not a huge inconvenience but I'd like to have the option to rebind the courier to this key.

  2. #2
    Basic Member AlphaOfUrOmega's Avatar
    Join Date
    Dec 2011
    Location
    Chicago
    Posts
    251
    Traditionally the ` key is used for the console, which is why it's not an option. Valve will have to make a different key bind possible for the console too, I believe.
    Change has kept DotA alive, evolving, and improving since 2002. And now DotA has an entire new engine at it's disposal, with infinite new capabilities.

    So why are there so many DotA fundamentalists/conservatives that oppose new features, options, and information?

    Embrace the change.

  3. #3
    Basic Member
    Join Date
    Dec 2011
    Posts
    86
    http://dev.dota2.com/showthread.php?...ighlight=tilde

    Doesn't seem you can rebind it via the GUI, but you can rebind it via the config.cfg file (located: .../Steam/steamapps/common/dota 2 beta/cfg/config.cfg)

    Just open the file in a text editor and it should be pretty obvious from there

    edit:

    Hmm, guess it doesn't work. I tried it out myself but it still defaults to ~, I even edited the defaultcfg file
    Last edited by Dommm; 12-28-2011 at 08:35 PM.

  4. #4
    I hope they change how the binding works..It's sad that most of key-combos I tried do not work, and some keys that have no other function can't even be assigned as hotkeys.
    Do they expect us to use letters only for hotkeys ? Thats not really useful.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •