Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Huge lag only when playing Dota 2.

  1. #1
    Basic Member !n3's Avatar
    Join Date
    May 2015
    Posts
    40

    Exclamation Huge lag only when playing Dota 2.

    Hello.

    As the title suggest, I'm having some serious issues trying to play dota 2 since few days ago. My ping on the region selection says that I have 90 ms (I play on US East), and when I get in game my ping goes from 400 ms to +1000ms non-stop. What I find weird is the fact that sometimes I can play normally, so I consider this issue as random. This only happens with dota, so it's not my ISP or me messing with config. Check my console messages:

    Mensajes Consola.txt

  2. #2
    Basic Member !n3's Avatar
    Join Date
    May 2015
    Posts
    40
    Bump

  3. #3
    Basic Member -Xeph3r-'s Avatar
    Join Date
    Oct 2011
    Posts
    29
    same problem here. Canīt play

  4. #4
    Basic Member !n3's Avatar
    Join Date
    May 2015
    Posts
    40
    [SteamDatagramClient] Discarding inactive session on lax#1 (162.254.195.70:27015). No recent session communication
    [SteamDatagramClient] 162.254.193.70:27031 [Ping = 94+14=108 (front+back=total).] appears preferable to current primary 162.254.192.72:27043 [Ping = 386+0=386 (front+back=total).], but most recent communication is too long ago. Pinging.
    [SteamDatagramClient] Switched to backup #1 ord#17 (162.254.193.70:27031) as primary, session 2b3b600c. Ping = 277+14=291 (front+back=total). [Previous primary iad#101 (162.254.192.72:27043): Ping = 386+0=386 (front+back=total).]
    [SteamDatagramClient] Selecting iad#101 (162.254.192.72:27043) as backup #1, session 283bf846. Ping = 386+0=386 (front+back=total).
    [SteamDatagramClient] Pinging lax#1 (162.254.195.70:27015).
    [SteamDatagramClient] Received RouterPingReply from lax#1 (162.254.195.70:27015)
    [SteamDatagramClient] Requesting session from lax#1 (162.254.195.70:27015). Ping = 153+61=214 (front+back=total).
    [SteamDatagramClient] Received GameserverSessionEstablished from lax#1 (162.254.195.70:27015) on port 27015, session 2589af8a
    [SteamDatagramClient] Switched to lax#1 (162.254.195.70:27015) as primary, session 2589af8a. Ping = 153+61=214 (front+back=total). [Previous primary ord#17 (162.254.193.70:27031): Ping = 277+14=291 (front+back=total).]
    [SteamDatagramClient] Selecting ord#17 (162.254.193.70:27031) as backup #1, session 2b3b600c. Ping = 277+14=291 (front+back=total).
    [SteamDatagramClient] Pinging tuk#14 (208.64.200.252:27028).
    [SteamDatagramClient] Received RouterPingReply from tuk#14 (208.64.200.252:27028)
    [SteamDatagramClient] Pinging sea#57 (205.196.6.135:27035).
    [SteamDatagramClient] Received RouterPingReply from sea#57 (205.196.6.135:27035)
    [SteamDatagramClient] Requesting session from sea#57 (205.196.6.135:27035). Ping = 179+64=243 (front+back=total).
    [SteamDatagramClient] Received GameserverSessionEstablished from sea#57 (205.196.6.135:27035) on port 27035, session 0d9ecc5a
    [SteamDatagramClient] Switched to sea#57 (205.196.6.135:27035) as primary, session 0d9ecc5a. Ping = 179+64=243 (front+back=total). [Previous primary lax#1 (162.254.195.70:27015): Ping = 219+61=280 (front+back=total).]
    [SteamDatagramClient] Selecting lax#1 (162.254.195.70:27015) as backup #1, session 2589af8a. Ping = 219+61=280 (front+back=total).
    [SteamDatagramClient] 162.254.195.70:27015 [Ping = 219+61=280 (front+back=total).] appears preferable to current primary 205.196.6.135:27035 [Ping = 279+64=343 (front+back=total).], but most recent communication is too long ago. Pinging.
    [SteamDatagramClient] 162.254.193.70:27031 [Ping = 277+14=291 (front+back=total).] appears preferable to current primary 205.196.6.135:27035 [Ping = 279+64=343 (front+back=total).], but most recent communication is too long ago. Pinging.
    [SteamDatagramClient] Pinging ord#17 (162.254.193.70:27031).
    [SteamDatagramClient] Received RouterPingReply from ord#17 (162.254.193.70:27031)
    [SteamDatagramClient] Switched to ord#17 (162.254.193.70:27031) as primary, session 2b3b600c. Ping = 219+14=233 (front+back=total). [Previous primary sea#57 (205.196.6.135:27035): Ping = 279+64=343 (front+back=total).]
    [SteamDatagramClient] Selecting lax#1 (162.254.195.70:27015) as backup #1, session 2589af8a. Ping = 219+61=280 (front+back=total).
    This is part of the console messages I get when the problem occurs. H E L P.

  5. #5
    Seriously devs, give us some answers!

    i thought i was the only one experiencing this!
    im unable to play in US east :/

  6. #6
    Basic Member
    Join Date
    May 2015
    Posts
    4
    same here boys EU servers!

  7. #7
    Basic Member !n3's Avatar
    Join Date
    May 2015
    Posts
    40
    Bump

  8. #8
    Basic Member -Xeph3r-'s Avatar
    Join Date
    Oct 2011
    Posts
    29
    bump of the bump

  9. #9
    Basic Member
    Join Date
    Oct 2012
    Posts
    21
    Same here since 2 months. I had around 33 ms and now after 20 minutes of playing the game, I have 85 ms all the game.
    Sometimes, Alt-tab seems to fix the issue but just for 5 or 10 minutes, no more.
    EU servers West.

    Devs can answer why we have some trouble only with DotA ?

  10. #10
    Same issue here on US West. Similar messages in console.

    I loaded up a US West Lobby in reborn and the ping seemed to be fine for 5 minutes before I left and started a queue. Now, I've been queued for 58 Minutes for AP/CM RANKED in US West/East.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •