Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20

Thread: Failed to submit new workshop item(9)

  1. #1
    Basic Member
    Join Date
    Jul 2013
    Posts
    19

    Failed to submit new workshop item(9)

    Hey,

    For some reason I get this error when trying to submit a new Mod to the Workshop.

    Failed to submit new workshop item(9)

    I can update my existing ones, but I can't create a new one

    help

  2. #2
    Basic Member
    Join Date
    Jun 2015
    Posts
    17
    I get the same exact issue. Even trying to upload a new entry from a custom game that used to work now does not

  3. #3
    Basic Member
    Join Date
    Aug 2015
    Posts
    14
    Having the same issue. I have tried the following:

    1) Uninstalled workshop tools
    2) Reinstalled workshop tools through right clicking on dota 2, selecting properties->DLC and checking the Workshop tools DLC option. I did not install workshop tools through library->tools as that always gives me the "cannot find executable" error when you try to run it. Strangely enough Dota 2 workshop tools does not show up as installed in library->tools (despite it working and running fine).
    3) Creating an empty addon
    4) Publishing the empty addon
    5) Creating an addon based on overthrow.
    6) Publishing the addon based on overthrow.

    I have tried all the above on 2 machines. At each and every turn I got Failed to submit new workshop item (9). It simply not possible for me to publish even a skeleton mod now. If someone else can publish a skeleton mod on their machine, I would greatly appreciate being sent a copy in order to try publishing it on mine, though i'm not optimistic at the moment.
    Last edited by Arkatakor; 12-23-2015 at 02:58 PM.

  4. #4
    Basic Member
    Join Date
    Dec 2015
    Posts
    1
    Same problem.

  5. #5
    Basic Member
    Join Date
    Jun 2015
    Posts
    20
    Same issue -- and it creates an empty workshop submission that we have to manually delete everytime we get that error

  6. #6
    Basic Member func_door's Avatar
    Join Date
    Oct 2011
    Location
    worldspawn
    Posts
    7,900
    Getting the same error (9) here. Can't create a new submission for my mod or even a "dummy" mod, it shows up as a zero-size submission. Seems I can update an existing mod fine.

  7. #7
    Basic Member
    Join Date
    Jan 2016
    Posts
    5
    I solved this by completing my workshop payment infos.


    But now i have:
    Failed to submit new workshop item (2)
    and
    Retrying chunk for URL "/depotupload/******" (Error code 408)
    ERROR! No progress while uploading chunks (9 chunks missing)
    ERROR! Failed uploading depot 570.

  8. #8
    Basic Member func_door's Avatar
    Join Date
    Oct 2011
    Location
    worldspawn
    Posts
    7,900
    Quote Originally Posted by Merlin_ View Post
    I solved this by completing my workshop payment infos.


    But now i have:
    Failed to submit new workshop item (2)
    and
    Retrying chunk for URL "/depotupload/******" (Error code 408)
    ERROR! No progress while uploading chunks (9 chunks missing)
    ERROR! Failed uploading depot 570.
    Are you trying to upload a custom game or a cosmetic?

  9. #9
    Basic Member
    Join Date
    Jan 2016
    Posts
    5
    Custom game.

    Interestingly the workshop tool creates an empty item submission and not a game mode submission.
    Last edited by Merlin_; 01-02-2016 at 08:34 AM.

  10. #10
    Basic Member
    Join Date
    Jun 2015
    Posts
    20
    My submission still failed even after accepting the new term and conditions and filling in my payment/tax information (still error message 9).
    Last edited by zile; 01-02-2016 at 09:27 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •