Results 1 to 10 of 10

Thread: Butterflies! Butterflies everywhere!

  1. #1
    Basic Member .Budi's Avatar
    Join Date
    Oct 2011
    Posts
    45

    Butterflies! Butterflies everywhere!

    idk how it happened, but it did happen...







    Butterflies love me!

  2. #2
    Basic Member
    Join Date
    Dec 2011
    Posts
    712
    lol, funny glitch.

    i like how this idiot asks you to leave, i guess he doesn't know about abandonment system?

  3. #3
    Basic Member whistle's Avatar
    Join Date
    Jan 2012
    Posts
    138
    you stood there taking screenshots for 7 minutes? Anyway, I wouldn't mind this being added as a weather effect. -butterflymatingseason

  4. #4
    Basic Member .Budi's Avatar
    Join Date
    Oct 2011
    Posts
    45
    Quote Originally Posted by whistle View Post
    you stood there taking screenshots for 7 minutes? Anyway, I wouldn't mind this being added as a weather effect. -butterflymatingseason
    I couldn't move at all (had like 10-30 seconds delay) because of the massive amount of butterflies flying on my screen... I only showed you 3 pictures, but the whole map looked like this.

    Also I tried to solve it by reconnecting, but it didn't work... thats why it took me 7 minutes to make a screenshot.

  5. #5
    Basic Member MDuh's Avatar
    Join Date
    Jan 2012
    Location
    Stranded in Canada
    Posts
    605
    that's actually cool lol

  6. #6
    Basic Member
    Join Date
    Dec 2011
    Posts
    86
    "Anyway, I wouldn't mind this being added as a weather effect. -butterflymatingseason" [2]

    Funny bug.
    Since lots of butterflies = lots of new rendering objects = lag, this isn't good...

  7. #7
    Basic Member
    Join Date
    Nov 2011
    Posts
    29
    I've had this as well. Get massive delay every 15-20 games even though ping is fine and fps isn't bad. Doesn't matter how many times I restart the game, they're always there and it makes that game unplayable. Can't even communicate with my team because the chat will be on a 30 second delay.

    And every time it happens there's a billion bugs. It was the first thing I noticed.

    It will stay that way for the rest of the game, making it unplayable, but the very next game everything is fine again.

    It's a pain in the ass. I've had 2 abandons because of it and a bunch of pointless losses.

  8. #8
    Basic Member
    Join Date
    Nov 2011
    Posts
    29
    Happened to me again last night, and this time I made sure to record it.





    As you can see, there is a solid 3-5 second delay along with periodic freezing, and this is despite both my ping and fps being reasonable. When I type things into chat it shows up 30 seconds later or not at all.

    Strangely, this only lasts for a single game. The next game will be perfectly fine. And my chat in the normal lobby isn't lagged at all, either.

    xp sp3
    gtx 460
    i5 760 2.80ghz
    4 gigs ram

    This has happened to me more than a dozen times, and each is pretty much an guaranteed loss or abandon. Anyone have any ideas?

  9. #9
    Basic Member
    Join Date
    Oct 2011
    Posts
    345
    happened to me once in awhile, but only when im playing on eu/us servers where my ping is 300+. doesnt affect my fps much tho.

  10. #10
    Most likely over-the-top lag. At least Valve will look into it now that multiple users have had this problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •