Results 1 to 3 of 3

Thread: Lost custom game "auto fill empty slots with bots" option

  1. #1
    Basic Member junKKy's Avatar
    Join Date
    Oct 2013
    Posts
    7

    [Bug] Custom game "auto fill empty slots with bots" option unavailable in french

    Hello all,

    With the Spring Cleaning update, my custom lobby parameters screen lost the ability to auto fill empty slots with bots and the bots difficulty. It is however set to the last value it had before the update: empty slots are filled with bots and there is no way to disable this. I tested around and it only concerns the french version of the game: the "Activate cheats" option is in the left column under the "Server location" option instead of being in the right column under "Hide password", and the bot options should be right under it but are probably hidden by the advanced options if they are visible, or by the panel bottom if they're not.

    If you want to test it by yourself, right-click Dota2 in your Steam games, choose Properties, "Define launch option" in the first panel and add the following: "-language french".

    Here is the lobby parameters options I get (warning: weird frog-ish language):

    lobbyparams.png

    Here is the lobby itself (weird frog-ish language again):

    lobbyresult.png

    You can see the second line of the parameters: "Bots: Difficile" (=> "Bots: Hard"): it stored the last value of this parameter.
    Last edited by junKKy; 04-02-2016 at 08:40 AM. Reason: Changing to a more proper bug report

  2. #2
    Basic Member
    Join Date
    Dec 2013
    Posts
    197
    Well no, I still have that option.

    What I see wrong with your screenshot is the checkbox for activating cheats is over on the right side of my window, just under the password area. And the options for bots is UNDER that cheats checkbox, for me. But for you, your checkbox for cheats is over there on the left. I assume then that your option for bots is hidden below that checkbox, somewhere where the advanced dropdown button is located. Perhaps if your turn advanced options on/off, it will snap it out of there? ;p I'm assuming it put it there because your language or something, the next maybe, pushed it there because your letters or words are bigger, I donno. Weird. Maybe try switching to English.

  3. #3
    Basic Member junKKy's Avatar
    Join Date
    Oct 2013
    Posts
    7
    Alright, thanks HiRoGliFiQ for adding some input. It appears that it only concerns the french version of the game, which all my friends have cause they are, guess what - french.

    I tested with english, chinese, korean, italian, russian and german, they all work fine. I'll edit my original post for Volvo to hear about it and correct it on a future update.

    Until then, switching to english.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •