Page 6 of 6 FirstFirst ... 4 5 6
Results 51 to 58 of 58

Thread: fps problems? come here

  1. #51
    Basic Member
    Join Date
    Jul 2012
    Surprisingly enough, the processor affinity tweak helped me a little bit Thank you for that ;-) The game still doesn't run as smoothly as it once used to, but the most severe FPS problems are gone. FPS stills drops on a random basis but now it's at least playable. Not perfect, but it's not choppy as before.

  2. #52
    Quote Originally Posted by ivan25 View Post
    i solve this problem by changin processor affinity to dota 2, here u have a tutorial of how to do it
    I have a 4 cores processor, disabled 2 of them and games run better now from 20-30 fps to 50-60
    A bump to let more folks see this fix. I have a hexacore AMD PHenom II 1100T processor, and changing the affinity to use ONLY the first two cores has given me a bump from 10-20fps back up to 80-100. Something isn't optimized correctly with certain processors for sure.

  3. #53
    My problem is that when this fps drop occures, my GPU ussage drops aswell... so when i am at 60fps, gpu usage is at 80-100%. When fps drops to 15-30, my gpu usage drops to 40% or less. Is that normal? Next thing is that my fps drops arent so random. I get it in team fights, big ulties (sk, tide) or so. I got gtx460se and c2d e6600 @2,4ghz. I tried a lot of things wrote here, but notting helped . I dont believe that its my PC problem, and i am sure that few mounths (few patchs) ago, it wasnt so bad. Please give us some solutions, or at least a word that u are aware of this problem and working on a solution. Thanks

  4. #54
    Basic Member
    Join Date
    Sep 2012
    Also turn off steam community in game to gain some fps . This works for me.

  5. #55
    Basic Member
    Join Date
    Jan 2013
    How can i check if it rly works, I mean i think it doesnt :
    Here is my autoexec.cfg :

    con_enable "1"
    r_renderoverlayfragment "0"
    r_threaded_shadow_clip "1"
    mat_queue_mode "2"
    cl_interp_ratio "1"
    cl_interp "0.025"
    cl_cmdrate "40"
    cl_updaterate "40"
    cl_smooth "0"
    cl_threaded_bone_setup "1"
    cl_threaded_init "1"
    r_queued_decals "1"
    r_queued_post_processing "1"
    fps_max "80"
    rate "30000"
    net_maxcleartime "0"
    mem_level "0"
    gpu_level "0"
    gpu_mem_level "0"
    cpu_level "0"
    cl_forcepreload 1
    sv_forcepreload 1
    snd_mix_async 1

    // And for example if i check in game console fps_max it says "120" but i set "80" in config. Same Thing for another cmds. If i w/exec autoexec.cfg to the console it just do nothing. Help me please.

  6. #56
    Basic Member
    Join Date
    Feb 2013
    We didn't need to type down all these stuff 1 week ago. Why don't we go back 1 week ago ? The problem are not the computers. Our computers are still the same.

  7. #57
    Basic Member
    Join Date
    Feb 2013
    Hello guys! I just update my driver to a beta version 13. something at nvidia and i have now 30-40 fps I mean it is not perfect but i can play!

  8. #58
    Basic Member
    Join Date
    May 2013
    Hi! Doing this fixed all my FPS problems. I also started using the gamebooster program that you recommended. But now when i play dota, there's no sound anymore. Any fix to this?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts