Results 1 to 3 of 3

Thread: [Bug] I can't seem to get new images to compile in Panorama

  1. #1
    Basic Member
    Join Date
    Jun 2012
    Posts
    6

    [Bug] I can't seem to get new images to compile in Panorama

    So I'm trying to add a new image to an already existing XML file via:

    <Panel class="EmptySlot">
    <Image id="EmptyImage" src="file://{images}/custom_game/empty_slot.png" />
    </Panel>

    but no matter what I try the game will not compile my new image. I've tried restarting the client, removing stuff, adding new things, but it will not compile the new image and I'm out of ideas. Is there some way to force images to compile manually?

  2. #2
    Basic Member
    Join Date
    Jun 2012
    Posts
    6
    So I looked into the logs more and came across

    [ W ImageCompiler ]: CompileImages: Failed to decode as a known image file "panorama/images/custom_game/empty_slot.png"
    [ ResourceCompilerSystem ]: [FAIL]

    I have no idea what this means

  3. #3
    Basic Member arhowk's Avatar
    Join Date
    Mar 2015
    Location
    Michigan, USA
    Posts
    210
    Quote Originally Posted by RBD View Post
    So I looked into the logs more and came across

    [ W ImageCompiler ]: CompileImages: Failed to decode as a known image file "panorama/images/custom_game/empty_slot.png"
    [ ResourceCompilerSystem ]: [FAIL]

    I have no idea what this means
    Re-save your image.
    Every time you have an issue, spend at least 5 minutes on each of these four sites Google, Wiki, Github, and ModDota
    If you still can't figure out your issue, post your issue on moddota in as much detail as possible with a SSCCE. If you do not complete these requirements, than you will be rejected by the community. Try not to contact individual users for help as we are very busy.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •