Page 1 of 62 1 2 3 11 51 ... LastLast
Results 1 to 10 of 619

Thread: HIGH PING!

  1. #1
    Basic Member
    Join Date
    May 2016
    Posts
    65

    Angry HIGH PING!

    I'm having issue with DotA 2 where I'm getting around 200 ping. When I go to Speedtest.net, my ping is only 15 and download speed is 5 MBps. This issue started 2 days ago and it's getting annoying. I lived here in PH and my ISP is PLDT. I've contacted my ISP 3 times already and there's no issue on their end. They've enhanced my connection as well. Also, I've tried restarting router many times. So I'm quite sure this isn't an issue with my network anymore since I'm only having this issue on DotA 2. Please address this issue as soon as possible.

  2. #2
    Basic Member
    Join Date
    Sep 2013
    Posts
    159
    Quote Originally Posted by kevs003 View Post
    I'm having issue with DotA 2 where I'm getting around 200 ping. When I go to Speedtest.net, my ping is only 15 and download speed is 5 MBps. This issue started 2 days ago and it's getting annoying. I lived here in PH and my ISP is PLDT. I've contacted my ISP 3 times already and there's no issue on their end. They've enhanced my connection as well. Also, I've tried restarting router many times. So I'm quite sure this isn't an issue with my network anymore since I'm only having this issue on DotA 2. Please address this issue as soon as possible.
    Same here dude. Here's my tracert. Notice the routing from PH to USA then to Singapore. That USA route gives me high ping. The 173.245.194.*..

    SEA Server 1:
    Code:
    C:\Users\Zik>tracert sgp-1.valve.net
    
    Tracing route to sgp-1.valve.net [103.28.54.2]
    over a maximum of 30 hops:
    
      1    <1 ms    <1 ms    <1 ms  192.168.1.1
      2    33 ms    12 ms    12 ms  100.76.0.1
      3    13 ms    14 ms    15 ms  122.2.174.74.static.pldt.net [122.2.174.74]
      4    14 ms    14 ms    14 ms  210.213.131.70.static.pldt.net [210.213.131.70]
    
      5    13 ms    13 ms    13 ms  210.213.128.77.static.pldt.net [210.213.128.77]
    
      6    13 ms    12 ms    13 ms  210.213.132.45.static.pldt.net [210.213.132.45]
    
      7    14 ms    13 ms    13 ms  210.14.3.106
      8    15 ms    13 ms    16 ms  117.58.222.142
      9    13 ms    20 ms    24 ms  ve5.r1.mn.hwng.net [173.245.194.5]
     10   196 ms   198 ms   196 ms  173.245.194.14
     11     *        *        *     Request timed out.
     12   193 ms   192 ms   192 ms  fw0.sgp.valve.net [103.28.54.2]
    
    Trace complete.
    SEA Server 2
    Code:
    C:\Users\Zik>tracert sgp-2.valve.net
    
    Tracing route to sgp-2.valve.net [103.10.124.1]
    over a maximum of 30 hops:
    
      1    <1 ms    <1 ms    <1 ms  192.168.1.1
      2    13 ms    12 ms    12 ms  100.76.0.1
      3    14 ms    14 ms    14 ms  122.2.174.74.static.pldt.net [122.2.174.74]
      4    15 ms    13 ms    15 ms  210.213.131.66.static.pldt.net [210.213.131.66]
    
      5    16 ms    15 ms    15 ms  210.213.128.77.static.pldt.net [210.213.128.77]
    
      6    13 ms    13 ms    15 ms  210.213.132.45.static.pldt.net [210.213.132.45]
    
      7    14 ms    14 ms    14 ms  210.14.3.106
      8    14 ms    12 ms    13 ms  117.58.222.142
      9    12 ms    21 ms    22 ms  ve5.r1.mn.hwng.net [173.245.194.5]
     10   190 ms   189 ms   190 ms  sgp-2.valve.net [103.10.124.1]
    
    Trace complete.
    Last edited by MiSeRyy; 05-15-2016 at 07:06 AM.

  3. #3
    Basic Member
    Join Date
    May 2016
    Posts
    65
    I really don't know what happened dude. It's just working perfectly fine 2 days ago. I just took a nap then suddenly, *magic* 200 ping. I'm getting tired of this. I can't even play. Today is just my free time to play.

  4. #4
    Basic Member
    Join Date
    Sep 2013
    Posts
    159
    Yup same here. I played last night then BAM! 200 ping STABLE! Last I played was wednesday night, having my usual 50ms stable. I don't know what to do with this problem.

  5. #5
    Basic Member
    Join Date
    May 2016
    Posts
    65
    Can you help me how to tracert dude? So I can provide more details with mine?

  6. #6
    Basic Member
    Join Date
    Sep 2013
    Posts
    159
    just go cmd then type tracert sgp-1.valve.net. wait for it to finish then you can screenshot it and post it here.

  7. #7
    Basic Member
    Join Date
    May 2016
    Posts
    65
    Thank you. Here's mine. Almost same as yours.dota2.jpg

  8. #8
    Basic Member
    Join Date
    Sep 2013
    Posts
    159
    I don't know why we are the only one's experiencing this. My friends are having a good latency/ping while me have shit ping. This is basically on PLDT's end.

  9. #9
    Basic Member
    Join Date
    May 2016
    Posts
    65
    Have you tried contacting them? Other computer shops here having low pings. While my PC is the only device connected to the network but still having this issue. Fuck this!

  10. #10
    Basic Member
    Join Date
    Sep 2013
    Posts
    159
    I emailed them. No replies yet. I don't know I guess we are the chosen ones to suffer! LOL!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •